Return to the Pools & Spas Forum | Post a Follow-Up

 o
Loud Pump

Posted by sgreiner1011 (My Page) on
Mon, Feb 27, 12 at 6:37

I just bought a house is AZ and it has a pool. For some reason I can hear air (or what I think is air) inside my pump and its pretty loud. I cannot see air through the basket lid, but I can hear it. I replaced all the seals in the motor and pump housing, replaced the Jandy valve seals, replaced the basket lid oring, took my DE filter apart and cleaned it, poured water all over the connections to see if it would go quiet, and I still hear the air. My psi is at about 12. When I turn the sprays on in the pool, the pump goes quiet and the psi jumps to 30 and water comes out of this open pipe coming out of the ground next to the filter. What is that pipe? I have a robot that cleans the bottom of the pool and when I turn that all the way on, a massive amount of air gets into the pump and I can see it through the basket lid. But still when I turn the sprays on and the robot on full blast together, the pump still gets quiet.

Bottom line is the pump always gets quiet when I turn the sprays on and it doesn't matter what else I have on (robot, skimmer, etc.), but water comes out of this open pipe that I have no idea what it is. Is my pump too big for my pool? I am at a loss. Thanks


Follow-Up Postings:

 o
RE: Loud Pump

Can you post some pics of your equipment and plumbing?


 o
RE: Loud Pump

Here is what I answered over at the poolforum but you never responded back:

"It sounds like it might be high flow rate noise to me as well. Most likely in the pump itself. Can you describe your equipment and plumbing? Pump size/model, plumbing sizes, lengths, numbers of runs to and from the pad, etc."

Here is a link that might be useful: Poolforum Post


 o
RE: Loud Pump

Mas985, For some reason, I cannot respond over at the poolforum. The picture that was put up was put up by the admin after I sent it to him. I dont get why I cant respond. I have asked a couple times, and nobody said anything yet. I have "restricted user" access I just noticed now too. I dont understand.


 o
RE: RE: Loud Pump

Here is a link to where the picture of my setup is with some info on the picture.

http://www.flickr.com/photos/69039623@N02/6937462997/

The motor is a Champion by Waterway CHAMPE-115 and the housing part is a 56-frame. My filter is a Pentair DE filter 60. My pool size is around 15,000 gallons I think. The pipe that I have the question marks on is what water comes out of when I turn the sprays on fully. I still do not know what that pipe is for. The opening where the water comes out is behind the pipe so you cant see it. The way the valves are in the picture were the way they were when I moved in.

Thanks,
SG


 o
RE: RE: RE: Loud Pump

What is high flow rate noise? Pump too big?


 o
RE: Loud Pump

1. What happens when you turn the valve marked 50/50 too 100% to the returns?
2.Do you have spa jets in this pool?
3. Is your equipment below your pool level?
4. You may want to take a shop vac and blow into that pipe and see where it is going with the system off.
5. When you say sprays are you refering to the eyeballs in the pool that shoot water? /returns
6. What is the other water feature
7.Was there a slide on that pool at some point?

It looks like with the current settings you are putting back pressure on the pump.


 o
RE: Loud Pump

Because your normal filter pressure is 12 PSI and the noise goes away at 30 PSI with the sprays, this sounds like a situation where the lower PSI configuration is generating flow rate noise. Water makes a lot of noise when moving quickly through the pump. When configured for the sprays, the head loss goes up by a lot (30 PSI), so the flow rate goes down and the noise disappears.

But looking at your plumbing, you have three return pipes but only one suction pipe which can cause high suction head loss depending on the valve settings. So I have a couple questions as well.

1) For the filter pressure of 12 PSI, are both the sprays and waterfall turned off? The picture shows the sprays at 50/50. Try turning both the sprays and waterfall off and report the PSI and noise.

2) How far is it from the equipment to the pad?

3) When in the 12 PSI mode, is there air getting sucked into the pump basket?

4) How high is the pump relative to the pool water level?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here