Return to the Pools & Spas Forum | Post a Follow-Up

 o
Emptying skimmer lines

Posted by clueless_owner (My Page) on
Thu, Oct 5, 06 at 19:57

I'm trying to close my inground pool, but am not sure if I am getting all of the water out of the skimmer lines. I'm using a leaf blower and all that seemed to come out was enough water to fill the pump filter about 4 times (1-1.5 gallons?). The lines are about 40 feet long so I expected more water to come out. Also, when I then poured in the antifreeze, only about half a gallon went into the skimmer before it started to fill the skimmer. I had to blow the line again in order to get the rest of the antifreeze to go into the line. Is there a U bend in the skimmer line for some reason?
Any ideas appreciated.

Thanks


Follow-Up Postings:

 o
RE: Emptying skimmer lines

Should this be posted in discussions?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here