Return to the Pools & Spas Forum | Post a Follow-Up

 o
My pool (test pic)

Posted by mikeinfolsom (My Page) on
Thu, Jun 3, 10 at 23:06

4 years after build, plants/trees filling in.
Tahoe Blue plaster. Complete with white splotches and streaks. Can't see them though because of the water ripples.

Photobucket


Follow-Up Postings:

 o
RE: My pool (test pic)

Are you saying there is spots and streaks on your plaster? That cannot be good! I was thinking of going with Tahoe Blue. Should I rethink it?
Shelley


 o
RE: My pool (test pic)

Yup, that's exactly what I am saying. It has gotten worse over time, apx. 4 years since build now.

Take a look at pictures here:
http://mikesommer.com/gallery2/v/day1/album_001/

Here is a link that might be useful: Plaster discoloration pictures of Tahoe Blue


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Pools & Spas Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here