Return to the Plumbing Forum | Post a Follow-Up

 o
fleck 7000

Posted by Tool-n (My Page) on
Mon, Jul 29, 13 at 23:25

I installed a fleck 7000 and am not getting any flow. the pluming is correct and I have taken it apart to check it. Can the top be removed from the canister so i can see if there is anything in there. Looking for suggestions???


Follow-Up Postings:

 o
RE: fleck 7000

If you unscrew the 7000 from the resin tank you will lift the distributor tube from it's seat in the bottom of the resin tank and it is a PITA to get it set back right. Some people just force it back down and some people run a hose into the tube to push it back down. The ONLY way to know that the bottom basket is correctly seated is to remove enough of the resin to clear the area and see that it is in the dimple at the bottom of the tank. This is to be avoided cause it's messy and easy to lose resin so try everything else first.

Is this a new softener delivered in parts that you assembled and installed?

Is this a new softener that was delivered assembled that you installed?

Is this a used softener?

Is there a three valve bypass installed in the plumbing at the softener loop?

Did you check that the bypass that comes on the 7000 is set to the service position?

Is the supply (hard water in) on the right and return (soft water out) on the left looking at the 7000 from the front?

Can you post a picture of the installation?

This post was edited by justalurker on Tue, Jul 30, 13 at 0:17


 o
RE: fleck 7000

It is used I plumbed an H valve bypass pressure is in correct correct position on valve. Lower valve is in right side doing another cleaning at moment


 o
RE: fleck 7000

It appears from your picture that you have the water shut off.

You top valve should be on not off it should be on in SERVICE position.

Left image is SERVICE position and right image is BYPASS.


 o
RE: fleck 7000

Yes I turned it off to the house while I did the cleaning but it didn't help its on know with no results


 o
RE: fleck 7000

Let's test your ball valves...
Based on the picture you posted put the top valve OFF as it is in the picture. Turn the middle valve ON. Turn the bottom valve OFF. If the valves are working now the softener is being bypassed . Do you have water to the house? If YES, then the problem is in the softener

A used softener... do you know the story behind it?
Do you know what water conditions it was treating?
Was it working properly when removed?
Was it sitting around for a while?
Was it transported laying down?
Was it sanitized when you installed it?
Is it the correct size for your water conditions and water usage?
Has the programming been changed for your water conditions and usage?

What do you mean "I turned it off to the house while I did the cleaning"?

A better picture on the left and right would be helpful.

This post was edited by justalurker on Tue, Jul 30, 13 at 10:01


 o
RE: fleck 7000

It was laying down when I got it.
It came from some people who were moving out of state.
They live in the same area so I figure water is the same.
I gave pressure to the water to the softener but not the house when I cleaned it.
The ball valves are fine I checked them already.
The problem is in the softener, it will pressurize but when u turn the water on it is like it clogs up when the water runs and eventually just a trickle comes out in about 10 seconds.


 o
RE: fleck 7000

Then the softener needs to be disassembled and inspected. I'd plan on replacing the resin and gravel underbed. The head should be taken apart and checked.

Hope you got a really good deal cause that model isn't expensive new.


 o
RE: fleck 7000

That's what I figured.
It was free but they only had it installed for less than a year and a half.
Any suggestions on what to look for in the canister?


 o
RE: fleck 7000

If there's no top basket then the resin went into the head when the softener was laid down.

Do you have the service manual for the 7000? If not, then download it and start reading.


 o
RE: fleck 7000

Looks like there isn't enough resin the manual said 3/4 full.
Where can I pick some up?
It is only 1/3 full


 o
RE: fleck 7000

Not enough resin will not cause a pressure loss through the softener. All that missing resin might indicate that resin got into the control valve and went to drain.

Is there a top basket on the bottom of the control valve that goes on the distributor tube?

Post a picture of the bottom of the control valve.


 o
RE: fleck 7000

Yes there is


 o
RE: fleck 7000

OK, if that top basket is a snug fit on the distributor tube then the only way resin can get out of the softener is if the top or bottom basket or distributor tube is cracked You need to solve the resin mystery before you spend money for resin.

The correct volume of resin is determined by the size of the resin tank. Is the tank marked 054 or 12x54 or anything like that?.

If the tank isn't marked then you need to measure the resin tank. Measure top of threads to the ground and diameter (across) the tank.

If it's a 1 cu ft softener an entire softener can be bought for $465 delivered at your door.

Just buying gravel @ $40, 1 cu ft of resin @ $131, piston for 7000 @ $49, and a seal kit for the 7000 @ $21.50 you are looking at around $240 and you have to do the work and do it right or you waste that money.

This post was edited by justalurker on Sun, Aug 4, 13 at 16:28


 o
RE: fleck 7000

I checked all that no cracks and tube is fine
Looks like an 054


 o
RE: fleck 7000

What I am seeing in manual isn't lining up with me
I think the gearing is off on valve. In the diagram service mode is valve full open but it isn't for it to be full open it has to sit in this position


 o
RE: fleck 7000

And that is top view full open


 o
RE: fleck 7000

If the resin tank is 10x54 then it is a 1.5 cu ft softener. That will be 1.5 cu ft resin and gravel under bed.

It's hard to follow your questions and the gearing in the valve has to be timed so this will help you...

http://www.youtube.com/watch?v=8YkJSSGQ0Rk&feature=youtu.be

When you think you have the valve operating correctly then you can decide if you're willing to spend the money on piston, seals, and 1.5 cubes of resin and gravel to make it right.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Plumbing Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here