Return to the Plumbing Forum | Post a Follow-Up

 o
Weird pause in water pressure?

Posted by vgkg (My Page) on
Sat, May 11, 13 at 17:20

I had a deep well installed about 8 years ago (230'). The well was used exclusively for gardening up until 3 years ago when we built an addition to the house and I tapped into the underground line and plumbed it to the addition which is a laundry room and shower. For the past 3 days when taking a shower the water pressure drops to zero for about 20 seconds, then it returns to normal. This happens after about the first 10 minutes in the shower. The pressure tank and well head are located in a containment shelter outside. Does this sound like a pump going bad? or possibly the automated pressure switch which is 40/60 psi? I wish that I could see the pressure gauge when it occurs but I assume it drops to zero before kicking back in. Thanks for any thoughts on this.


Follow-Up Postings:

 o
RE: Weird pause in water pressure?

It sounds like a problem with the pressure tank - the air pressure may be too high. To check, you need to empty the tank completely. The pressure should be set 2 psi lower than the cut-in for your pump. Since your pump pressure switch is set at 40/60, your pressure tank should have a pressure of 38. Tank air pressure should be check a couple of time each year.


 o
RE: Weird pause in water pressure?

The sensing line between the pressure switch and the pump/tank system may be clogged. That slows the pressure signal in getting to the switch. Such clogging usually is accompanied by an accumulation of debris against the switch diaphragm. The switch can be partially disassembled and cleaned, but diaphragm damage is highly possible, so one with experience is preferable for such an undertaking.


 o
RE: Weird pause in water pressure?

Thanks you both for your replies.

Alice, I've never checked the tank pressure in the 8 years since it was installed but periodically I will run the outside garden faucet and watch the water pressure gauge to make sure it's kicks in at 40psi and cuts off at 60psi and also to measure the time it takes to recharge which has been constant at about 25-30 seconds. With my past experience with the other well (a shallow 45' well (30/50 psi) that supplies the rest of the house) I do need to pump in more pressure about once per year, thanks for the info that 28psi in that tank is optimal.

Bus Driver, that thought had crossed my mind about the possibility of a clogged sensor line, esp after 8 years of use. I did run across the same problem with the shallow well pressure sensor line about 5 years ago. With extreme care I removed it, flushed out the line, and also took apart the diaphragm cover and carefully flushed it out too. It was full of sludge. After putting it all back together it worked like a charm and has ever since.

I'll check this one out as well and get back here to report what I find. If I screw it up or it's too encrusted to operate properly I can always install a new one.
Thanks again to you both, still open for other's thoughts on this and any other recommendations as I like to leave no stone unturned.


 o
RE: Weird pause in water pressure?

You are saying the pressure goes to zero. Is that to mean the water flow stops 100%? Then comes back? If it does there is a definite problem with pressure switch. If it is obstruction in the pressure switch tube or the pressure tank then system is likely to cycle off and on, off and on.


 o
RE: Weird pause in water pressure?

Yes that's right, after about 10 minutes in the shower the water justs comes to a complete stop for about 20 seconds, then returns to normal. Within the first 10 minutes everything is fine and I'm sure that during this time that the pump goes thru the off and on cycle a few times before hitting a glitch and shutting down for 20 seconds. Yesterday I inspected the pump switch just to make sure no bugs or anything were interfering with it operation, it was clean. I didn't dismantle it just took off the cover to expose the wiring and switches for a look see.

Now, after doing this eyeball inspection I replaced the switch cover and decided to do the interior diaphram cleaning later this week when I have more time. But I must have giggled or bumped the pressure tube just enough to dislodge a bit of particles because my next shower worked normally without pause. So I am inclined to believe that you all have accurately zeroed in on the problem as the pressure switch and it's connected water line needing cleaning.
Again, thanks, will return with results once I've gone further with cleaning.


 o
RE: Weird pause in water pressure?

Here's the latest update on solving this problem....

First off, Alice I checked the tank pressure and the big surprise there is that after 9 years the pressure was at exactly 38psi, still perfect for a 40/60 pump range.

So, naturally suspecting the pressure switch for clogs I removed it, flushed it out as best I could (a pinch of debris did come out) and put it back in place. The water pressure was still acting weird jumping all over the map from 0-45. So thinking that I broke it trying to clean it I went ahead about bought a new one and installed it. Same result - Arrrgh!

A friend of mine who's a Jack of All Trades tells me that it sounds to him like the thermal switch which is of course down in the submerged pump. He suggested checking all the wiring connections for any shorts, I did but nothing there, everything was clean and tight. But I do need to check the breaker panel box to make sure the breaker isn't lose either. I'll get to that this weekend. My friend has run across thermal switch problems before and he thinks that the water cutting off for a minute then cutting back on sounds like the thermal switch over heats shutting down the pump, then cools for a minute or so and resets itself to activate the pump again.

Any other ideas? or does the thermal switch sound like a winner? If he's right then I'm trading in a $25 problem for a $600 one to replace the pump.


 o
RE: Weird pause in water pressure?

Deep well of 230'. The pump is almost certainly submersible. If so, is there a control box mounted near the pressure switch and three wires plus the ground going to the pump?


 o
RE: Weird pause in water pressure?

The pump is at the 200' depth, that's 30' above the bottom of the well.
Above ground in the well house there is only the pressure tank and the pressure switch, there is no control box. The 3 wires (hot, neutral, ground) go from the pressure switch directly into the ground to the pump.

My circuit panel box is located on the outside of the house (an older farm house, wish it was inside where I could work on it easier). It's been raining today so I haven't had a chance to check the circuit breaker connections for the well pump yet. Luckily we also have a shallow well to use while I fine a solution to this problem, which may end up being a new pump unless I find another source of the problem assuming it's not the pump's thermal switch malfunctioning for no good reason. This pump was installed about 9 years ago so maybe it's life is nearing an end?


 o
RE: Weird pause in water pressure?

Given the fact that the submersible pump is immersed in water of 60 degrees or less, a thermal switch actuation indicates a pump motor that is dying. If you conclude that to be the problem, be sure that the gauge of the power wires in ALL parts of the supply to the new pump is proper for the horsepower of the pump and for the ENTIRE length of the power supply from the main panel to the pump itself. Those pumps have a 1.5 service factor which is an incredible capability to live with low voltage conditions.


 o
RE: Weird pause in water pressure?

Thanks Bus Driver, the present pump was installed with #12 gauge copper wiring from circuit box to pump as far as I can tell, not sure of the present pumps HP specs but will be sure to match them up this go round (if needed). The Well Co has been around for several decades and has a good history.
I'll update with info on my way to fixing this...


 o
RE: Weird pause in water pressure?

#12 is very light gauge, considering the depth of the well plus the horizontal distance from the panel out to the well. 1/2HP would be the maximum for that wire in those circumstances. .


 o
RE: Weird pause in water pressure?

ok, here's the low down....

The well co folks came out today to track down the problem. As I expected it is the pump and not the pressure switch or the holding tank. Of course the pump replacement is the most costly item at $900. I quizzed them about the #12 wiring and they said that after decades of installing pumps of the same HP (3/4) using #12 they've never encountered problems and are puzzled as to why this pump is failing. They said that if it were a 15 amp/120v pump that it would matter but it's a 240v pump which makes the difference. They used an amp meter to read the pump as it was running and it had an initial amp spike at 20 amps before settling down to 10 amps which is normal. The cause of the spike is unknown, damage to the pump may have been caused by a power surge or close lightning strike, etc and once the pump is pulled they may see the cause (blockage?). But at $900 I calculated out that our water bill for that well has averaged out to $10/month for the past 7.5 years of service. One consolation is that when the well was first installed they beat the competition by $2,000 so I guess I'm still ahead by $1,100, ugh, sucks but WTF.

Not happy about this but what can one do? I could trench in a #10 myself, it'd be much cheaper than having them do it but if it's not the source of the problem then what? This well Co has an A+ rating from the BBB with no complaints. Thanks again for all of your advice and insights, any more is also welcome.


 o
RE: Weird pause in water pressure?

never mind

This post was edited by aliceinwonderland_id on Thu, May 23, 13 at 17:24


 o
RE: Weird pause in water pressure?

Alice, I read your post before you deleted it and am curious as to why you deleted it, it made sense to me and backed up what Bus Driver said. My next question would be that if a #12 wire isn't sufficient would it really take 7.5 years to cause the damage that resulted? Hey, I'm willing to listen to anything at this point :)


 o
RE: Weird pause in water pressure?

Sorry - it showed up as posted twice so I got rid of one (apparently both). And, yes, depending upon the amount of heat generated it could take a while to cause a problem. 12 gauge wire is too small for the 230' well depth, let alone the distance from your circuit box to your well.


 o
RE: Weird pause in water pressure?

Thanks Alice.
Well here's the skinny and probably the final report. Well Co replaced the pump. They put on a 3/4HP pump which they insist is well within specs for the #12 wire as indicated in the pump's literature/instruction/installation papers that they left with me. Included is the pump manufacturer's wiring vs HP chart guide which ranges from 1/2 - 5HP over a wide range of wire sizes vs lengths that they recommend, as follows :

My pump recommendation is as follows :
230v. 3/4 HP pump ..........Maximum of 480' run #12 wiring

My total #12 length = 360'
Includes 200' well line and 160' to house panel.
So apparently I have120' to spare.

Would I prefer #10 wiring, dam straight, and I may yet change things.
Thanks for all of yawl's help and advice. All's well that ends well :), I hope.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Plumbing Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here