Return to the Lighting Forum | Post a Follow-Up

 o
Hampton Bay Landscape Lighting Kit

Posted by jhn9840 (My Page) on
Thu, May 2, 13 at 15:29

I installed this kit model # hd33969 two days ago. It is dusk to dawn lighting with led bulbs. I bought two kits as 50' of wire was not long enough. I spliced the two cables together with wire nuts and heat shrink tube.These lights pop on at dusk as they should. I was up at around 3 this morning and looked out they where still on. My wife looked out around 5 and said they were all out. I went out and put a rag over the photoeye later in the morning, they all came on and remained on for close to an hour that I had the eye covered.

The transformer is listed as 40 watts. I have 12 pathway lights at .75 watts apiece and 4 spotlights at 3 watts apiece. 21 watts if my math is correct, or am I figuring something wrong?

Any help in finding the solution to this problem is greatly appreciated.

John


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lighting Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here