Return to the Lighting Forum | Post a Follow-Up

 o
Help: under-cabinet halogen puck lighting 'flickering'

Posted by brooklynnina (My Page) on
Fri, Feb 1, 08 at 9:46

Hi - Hoping someone might have some insight into why our under-cab lights have started flickering on (and don't always come on entirely). Here's the scoop:

In our kitchen we have under-cabinet, puck-style, halogen lighting from Ikea installed, put in about a year ago. (These, if it matters: http://www.ikea.com/us/en/catalog/products/10128381) They are not actually hard-wired; our contractor installed them so they plug into an outlet in the cabinet above. Can't remember now why, but didn't seem to be a problem--outlet is wired to a wall switch for easy on/off. For the first 6 months or so they worked fine.

Then one bulb burnt out--and maybe there's no connection, but very soon after replacing it I noticed the lights started flickering on gradually (almost the way a fluorescent bulb does). But they always turned on completely in a second or two, so I didn't worry about it. Then this morning, when they were on, they suddenly spontaneously gradually flickered off. When I tried turning them on again, they hovered in a "flickering" state, never turning on completely. I fiddled with the outlet and cord a bit and eventually got them to turn on again completely--but definitely seem to be slower and more flickery. I'm worried that they're gong to fade out entirely again.

Any idea what's wrong? I think the outlet itself is OK--our microwave is also plugged into it, and seems to have been functioning fine all this time (it's a very small, low-power microwave that we only use for little things). Could the fixtures themselves, or the cord they're on, be faulty? I'd hate to pay for an electrician to come in, if I could even find one who would, for something small like this...

Thanks!


Follow-Up Postings:

 o
RE: Help: under-cabinet halogen puck lighting 'flickering'

If wiggling the cord around has any effect on them, then a bad connection seems fairly obvious; you just need to work through a process of elimination to narrow down where the problem is.

Try plugging the lights into the socket normally used for the MW, and see whether that makes a difference. Plug some other light fixture into the socket ordinarily used for the UC lights, and see if you can reproduce the problem. These simple tests should help you see whether the problem is with the socket or the lights.

Don't imagine that the socket is fine because a MW is plugged into the other side of it; if the lights are on a switch and the MW is not, then the two halves of the outlet have been disconnected from each other and will behave independently.


 o
RE: Help: under-cabinet halogen puck lighting 'flickering'

brooklynnina - Sorry to not be able to offer any suggestion to your original question, but was hoping you might respond to my question.

My husband recently installed similar lights under our upper kitchen cabinets. We really like them, but I've noticed that the shelves inside the cabinet are warm (not hot however) to the touch after the lights have been on for awhile. Just curious if you notice the same with yours.

Thank you.


 o
RE: Help: under-cabinet halogen puck lighting 'flickering'

I have the same problem with what i think is an Ikea set that I inherited when I bought my house three weeks ago. Personally i think the issue may be the item itself. Mine are hard wired into the electric box and operated with a switch. I plan to do one of two things: move my coffee maker in case evaporation and moisture are having an effect, Or purchase a new set. I know that halogens can get a hot spot if you do not use a Kleenex to hold the bulbs when changing them. Maybe there is an issue with the box regulating the power that goes to them. If I figure it out I will post again, but if your items are under warranty from Ikea I would return them....p


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lighting Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here