Return to the Laundry Room Forum | Post a Follow-Up

 o
Miele W1986 draining very slowly

Posted by lee280zx (My Page) on
Fri, Dec 2, 11 at 22:58

Hello--I have a Miele W1986 washer. A couple of times recently it seems as though it's taking a bit longer than the time shown to run a load. Today I noticed it read 30 minutes remaining, and then a few minutes later it still said 30. I pulled the drain hose out, and the water was barely trickling out. I'm not sure, but it could have been at the end of the draining. All I know for certain is that it stayed on 30 minutes remaining for a few to several minutes.

I did unscrew the drain/lint trap thing at the bottom left of the front of the washer. A cup or two or so of water came out when I unscrewed it, and It was clean. I never even checked that thing until a couple of months ago. I don't remember why I checked it then. Maybe it was a warning light. The machine has never backed up or spilled on the floor (if that is even possible). I don't think it's doing anything else wrong, except that it was showing over-sudsing a few times about a month ago. I think that was my detergent.

I bought my W1986 new in 2004 and have never had to service it. I live alone, so it saw lighter-than-normal usage for six years, but, in the last two, I've been sitting pets and it's seen noticeably heavier usage. I shake things out, but I'm sure more than a little dog hair goes through.

I'm thinking one of several things is going on: (1) nothing is wrong and that just happens sometimes; (2) there is a clog somewhere other than that lint trap/drain thing (and I wouldn't know where); (3) the pump is going out and that's causing the machine to drain slowly; or (4) it's something I don't know anything about and can't even guess.

My W1986 has always done a good job. The door on it is slightly loose, so I no longer "slam" it shut in recent years. I just push it closed with my knee until it latches. Other than that, there have been no problems. I've never had to disconnect or move it, either (so maybe there could be something in the hose?).

If it needs servicing, I gather it is probably worth fixing. I imagine it could cost a few hundred dollars or so for a repair. I'm the type that is more likely to replace than fix an appliance as it gets older. But I think a Miele washer is supposed to have a very long life, and maybe that would be equivalent to replacing a car the first time it needs new brakes. Thoughts?

Do any of you have any suggestions/advice about what could be causing this problem? Any similar experiences?


Follow-Up Postings:

 o
RE: Miele W1986 draining very slowly

Update: I just ran another load. It's a 190 degree wash with the extra rinse (sensitive skin or whatever), and it was supposed to take 54 minutes according the the readout at the beginning. Now it's 49 minutes later, and the machine shows 21 minutes remaining on the wash. Even with my extremely poor math skills, I know that can't be good.

Could I be damaging it by using it while it's behaving like this?


 o
RE: Miele W1986 draining very slowly

FWIW, when I drain the lint/trap area of my Miele W4842, I get approx. a half-gallon of water. My model might be built to hold more water in that area than your particular model, since it has a larger capacity, but thought I would mention it. Have you called Miele's 1-800 tech support number? They should be able to tell you how much water should come out of that trap. Perhaps there is a small item that is clogged, where the entire tub drains out, before it reaches the trap. Just thinking out loud....


 o
RE: Miele W1986 draining very slowly

Hi: Try posting your question at www.automaticwasher.org. I'm sure someone on that site will be able to assist you.


 o
RE: Miele W1986 draining very slowly

I would see how the machine drains at the beginning (when the tub is filled with water). The machine does dot push out water with extreme force but you have good flow coming out.

If your cycle times do not match actual times, there are a couple of possibilities. The time that appears at the beginning is somewhat of a reference time which can be adjusted along the wash if something changes.

I would verify that the inlet filters are clean, for example if you have poor hot water intake and the machine takes more cold water in, wash time will increase due to the time required to heat the water. A water heater tank going bad does let allot of rust go through the water system.

I think oversudsing also can affect cycle times.

If I were you I would run an empty sanitize cycle with 2-3 tablespoons of dishwasher powder to clean things up and go on from there.

Please keep us posted!

PS: The machine will not spill on the floor, in case of a leak, water goes to the lower pan where there is a float that cancels the cycle and empties the machine and then gives an error code.


 o
RE: Miele W1986 draining very slowly

I just removed the supply hoses and cleaned the inlet filters on either end of both of them. I also removed the drain hose and replaced it. There was no blockage in the drain hose. The hot water hose inlet filter might have been a little blocked, but not significantly. When I removed & cleaned the lint trap, there was no blockage, and no pet hair. The impeller blade in there turned freely when I turned it.

I'm running an empty 140 degree wash right now. It started as 46 minutes. Now, 19 minutes later, it says only 19 minutes are remaining (so it is actually running 8 minutes fast). I know that the 46 minutes is just an estimate. So maybe it's running faster because it's empty?

I'm going to try to catch a drain cycle so I can see if the water is draining at a decent rate.


 o
RE: Miele W1986 draining very slowly

I have had the W4842 for about a year. For the past several months, it has been draining inconsistently--sometimes it drains fine, sometimes it doesn't drain completely, sometimes I get the "check drain fault" message. The service guy came yesterday and was met at the door by our golden retriever. When I explained our symptoms, he said he thought it was pet hair caught in the AIR hose. He said something about the air hose helping the machine to drain properly. Sure enough, once he took the washer apart (and I mean he had to take it apart--the top and front and computer panel off) to get to the air hose on the right side of the washer, he blew the hose out and a wad of lint came out. Also, the hose itself was squashed in one spot, which probably contributed to the lint blockage forming. He rerouted the hose and the machine has been working fine ever since. So, if you have another service person come out, make sure you tell him or her about the animal hair and to check the air hose.


 o
RE: Miele W1986 draining very slowly

Hi Vickimp--That's very interesting. I know that whenever you drain water, there has to be air to flow in behind it or it won't drain (like when you pull a straw out of a soda with your finger plugging the top.

It sounds like I can't get to that hose very easily myself. You say he had to take off the top and front, and the computer panel? I'm very handy, but I don't know if I should try that. What did the service call cost you?

When you say he "blew" it out, do you mean with compressed air?


 o
RE: Re: Miele W1986 draining very slowly

Since my washer was under warranty, there was no charge. He was there about 1/2 hour. To clear the hose, he just blew into it with his mouth. When I commented on his "low tech" approach, he said he could have used an air compressor, but he hadn't brought it in....


 o
Miele W1986 draining very slowly

I forgot to mention in my original response that, before the fix, I was also getting significantly longer actual wash times from those indicated on the machine (20 to 30 mins. longer).


 o
RE: Miele W1986 draining very slowly

Okay, thanks. I wish I had an exploded diagram of my W1986. If I knew where the hose is, I might check it myself.


 o
RE: Miele W1986 draining very slowly

Update/Resolution: So I finally had time to run my W1986 and stand right by it until it drained. I ran it on the "Fine rinse" program. When it started draining, I pulled my drain hose out and stuck it in my laundry sink. The flow was little short of massive. Having seen it, I don't think it could drain any more any faster than it is. I don't think there's any way it could be said to be draining too slowly.

I took mrjms' suggestion above, and someone there told me that the 190 degree cycle (where I first noticed the problem) has a built-in 17 minute delay that is not reflected in the estimated time when you start a 190 degree load. That would make sense to me because I noticed that the estimated time for a 190 degree load with the "Sensitive" option selected is estimated to take the same amount of time (54 minutes) as a 140 degree load with "Sensitive" selected. That always seemed odd to me because I know the washer has to heat the water 50 extra degrees to 190. How could it do that in the same time?

I think that that explains the extra time taken. And I think there are two reasons I noticed this now:

First, like I said, I've been using the washer a great deal more now since I am sitting pets. That's caused me to start worrying about wearing the washer out.

Second, I almost never used to use the 190 degree cycle. It damaged most things. But now that I am pet sitting, I bought a very high-end (commercial grade) steam cleaner. It uses very plain 14" x 17" cotton terry cloth towels on the end of a floor attachment to clean floors. I have all tile floors, and Swiffers weren't cutting it when it came to cleaning up after the pets. The steam cleaner is fantastic, but I'm always washing those terry cloth towels (I use dozens to clean my whole house).

Those towels are filthy after steam-cleaning the floors, so I'm washing them on the 190 degree cycle. And I also fill the washer compartment full with them. From what I've read, I think a very full load slows things down, too. I guess I should probably wash fewer at a time?

Anyway, so now I'm thinking nothing is wrong with my W1986. I think the draining was going slowly when I happened to look because it was either near the end of the drain cycle, or because I had stuffed the washer too full with the cotton towels.

(As a side note, and I don't know if this matters, I read the owner's manual this morning and noticed I skipped a step when I recently cleaned the washer's lint trap. The manual says: "After cleaning: Run the "Fine rinse" program. This step is necessary to activate the ball valve." I didn't do that, but I had run the washer dozens of times since then. Maybe somebody could tell me if that might have caused problems that lasted through dozens of washings?)


 o
RE: Miele W1986 draining very slowly

"Those towels are filthy after steam-cleaning the floors, so I'm washing them on the 190 degree cycle. And I also fill the washer compartment full with them.. . . . . I guess I should probably wash fewer at a time? "

"Filling the washer ... full..." is a matter of perception, but if you are filling it to the top of the drum, it is probably too full and you won't get good tumbling action. I rarely fill mine more than 4/5 full. It is definitely worth a try to fill it 2/3 or 3/4 full and see what happens. IMO, it would be a nice luxury to buy an old used dryer to run the towels through first, to remove the hair & fuzz from the towels, but we don't all have the room or budget for that. All that pet hair can't be good, though.


 o
RE: Miele W1986 draining very slowly

Cavimum--

I am going to start washing fewer at a time. I generally don't stuff the washer (unless it's a huge item like a blanket) because I think the clothes get cleaner. With the towels for the steam cleaner I'm not concerned about them being perfectly clean. But by loading it full I imagine I might even damage the washer.

There's very little, if any, pet hair on the terry towels I use with the steamer to clean the floor. I vacuum first. If I don't, it just pushes the hair into little piles here and there and I vacuum after. What it does so well is thoroughly clean all grime off the floor. As for other things with pet hair, I do my best to shake them out thoroughly before washing them. I'd love to have a separate washer to wash them in, but I have no space for it.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Laundry Room Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here