Return to the Laundry Room Forum | Post a Follow-Up

 o
fisher paykel spin cycle

Posted by qwe2009 (My Page) on
Sun, Nov 8, 09 at 21:52

our washer will agitate but will not spin
ecosmart
GWL 10 US
CYN 599992

thanks


Follow-Up Postings:

 o
RE: fisher paykel spin cycle

If this is a top loader, my first thought is the switch that senses that the lid is closed.


 o
RE: fisher paykel spin cycle

Please describe the problem in more detail. What's going on inside when the problem occurs? Does the machine beep an error? What pattern of lights is on the panel?

With no clothes in the machine, set it on the Regular or Heavy cycle, advance to the final spin, press Start. What happens?

Check the Fault Code and test the lid switch and out-of-balance switch via this procedure:
- With the power off, press and hold Wash Temp Down, then press Power at the same time. There should be two short beeps and the machine powers on in Diagnostic Mode. Release the buttons.
- Press Spin Speed Up and/or Down until BOTH the Slow and Hold lights are on. The eight cycle progress lights indicate the last Fault Code that occurred. Make note of which lights are on from left to right (1st, 2nd, 3rd, etc.).
- Press Spin Speed Up and/or Down until the Medium spin light is on.
- The 12 Min wash light then indicates status of the lid switch. With the lid CLOSED the light should be OFF. With the lid OPEN the light should be ON.
- The 6 Min wash light indicates status of the OOB switch. Push and hold the tub toward the right-rear to activate the switch, the light should turn ON. With the tub centered normally, the light should be OFF.
- Press Power to exit Diagnostic and turn the machine off.

Report your findings here.


 o
RE: fisher paykel spin cycle

no lights in fault code with dadoes fault code check
lid switch ok
OOB switch ok

spin cycle it pumps (recirclates ?) water in tub then goes to pump out / spin it doesn't, it beeps, and wash rinse and spin lights come on and remain on


 o
RE: fisher paykel spin cycle

spin cycle it pumps (recirclates ?) water in tub then goes to pump out / spin it doesn't, it beeps, and wash rinse and spin lights come on and remain on
The lights that are on when it's beeping probably are a fault code. Again, you must specify exactly which cycle progress lights are on by number (1st, 2nd, 3rd, etc.) from left to right ... along with any other lights on the panel that may be lit or flashing. There are eight cycle lights (several for the wash phase, two for rinse, final spin). Each light has a different meaning when displaying a fault code.

There shouldn't be any recirculation via the pump during spin. Recirculation occurs only at the start of a cycle, during the Eco Active wash phase (basket rotates at 25 RPM), and possibly one time for a few moments during rinse. If you are getting recirculation when the machine should be draining, then your diverter valve is probably bad.

Test it via this procedure. Is there water in the machine now? It needs a few gallons to do this test.
- Get into Diagnostics per the previous instructions.
- Press Wash Temp down to run some cold water in if needed.
- Press the Delicate cycle button and wait a couple mins. This activates the diverter valve.
- Press the Regular button (do not turn off Delicate yet). Water should recirculate into the tub via the port at right rear of the tub. It should NOT drain.
- Turn off Regular & Delicate. Wait 3 or so mins for the diverter to deactivate fully.
- Press Regular to turn the pump on, it should drain and NO WATER should come from the recirculation port.

If the pump recirculates when it shouldn't or drains when it shouldn't, then the diverter valve is either broken or clogged with lint. The valve mounts under the tub near the pump. Has three hoses attached ... one coming from the pump, the drain hose, and the recirculation hose. It's not an expensive part to replace.

Also, VERY IMPORTANT ... examine the pump for signs of leaking. The pump on GWL10 is part of the machine's power supply circuit to the controller board. If the pump motor windings get wet/corroded from a leak, even a small leak over time, the pump can short-out or go to high resistance and zap the controller board.


 o
RE: fisher paykel spin cycle

On my Eco-Smart, I washed a rug, and it quit spinning. I took the agitator and the tub out, but couldn't see any problems other than some rug lint and lime build-up. When it still wouldn't work after cleaning and reassembling, I took it back apart and my 11 yr. old son helped me realize the cover over the drain was removable, so we took it off, and there was a huge wad of rug pieces clogging the drain hole. After starting the machine over with no clothes, it ran through all the cycles with no problems.


 o
RE: fisher paykel spin cycle

We too have a problem. At the end of the wash cycle, the machine stops for about 3 minutes, then beeps, showing the 3, 6, and 8 lights. During the 3 minute pause, there is an electrical "hum" from the machine, but the pump and spin cycle before rinse does not commence


 o
RE: fisher paykel spin cycle

Code 37. Pump blocked. The machine is supposed to be draining but the controller board has sensed that that the water level has not changed for 3 minutes.

1) The drain hose has been squashed or kinked which is impeding the pump out rate.

2) The pump is partially or fully clogged with lint or debris.

3) The pump is not operating due to a) Motor Controller module failure, b) wiring short or break, or c) pump failure.

4) This fault could also appear if the machine is pumping to an unusually high head of drain hose or into an extended length of drain hose.

5) Diverter valve fault or blockage, water level is not altering due to the diverter being stuck in the recirculation mode, and thus the pumped water is not flowing out the drain hose.

Since you're hearing a humming sound and the pump doesn't run, it's probably frozen-up with bad bearings or jammed with debris. DO NOT run the machine any more until you fix the problem ... doing so can kill the controller board.


 o
RE: fisher paykel spin cycle

Code 14, 30, 75 & 1 Trusty F&P after many years of reliable service sounds sick. Any suggestions, help great fully accepted and appreciated


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Laundry Room Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here