Return to the Laundry Room Forum | Post a Follow-Up

 o
kenmore elite he5t front load washer f70 errors

Posted by mcherchio (My Page) on
Sun, Oct 3, 10 at 13:50

I have a kenmore model#110.47089600 and Last week the unit stopped working! Completely. I tried to reset the ccu by unplugging for 30 minutes and then plugging in, no luck. What happens is that when you press the power button it beeps, no other lights or anything else comes up. no other buttons work at all. I found the diagnostic sheet inside the washer and ran diagnostics. It came up with an f70 code after this series of codes. c:00, c:00, c:00, u:01, u:00, c:00, n:00, off (modifier lights only), c:00, after about 2 minutes f70 flashed with 3 beeps. I replaced the CCU, according to tech sheet. Of course same problem, same symptoms. Next action was to replace the UI (center and right). Again, exact same symptoms. I took apart the door lock assembly to insure solid contacts, it appears to be fine. However I don't get door clicks during any diagnostic. I removed entire harness connections, verified continuity from ccu to ui, and everything seems fine. Lates diagnostic is as follows. c:00, c:00, c:00, u:11, u:00, U;00, c:00, n:00, nC, : 0, off (modifier lights only), c:00, after 2 minutes f70 flashes with 3 beeps. Does anyone know of any possible solutions to this?? I've already spent half the price of the washer!!


Follow-Up Postings:

 o
RE: kenmore elite he5t front load washer f70 errors

This is why I suggest to people to consider buying a machine without all the fancy electronics. The f70 code as you know is a code that indicates no communication between the ccu and the ui. Make sure that the connections to these two units are tight and good. With new units, it should work. Trouble shooting this stuff drives me nuts. I admit that it is a short drive but just the same.
The book says if this is happening and the machine is not running the problem is with the ccu. You are back to zero. Sorry I could not be more help.


 o
RE: kenmore elite he5t front load washer f70 errors

And this is why I SUGGEST people plug machines like this into a surge protector because of the sensitive electronics. The board went out on mine after a year, it got replaced.......from that point on it was plugged into a surge protector, and almost five years later no issues......So I can only assume the surge protector is why. It sounds like your control board went out.....There is a guy on Ebay that will send you a new board with instructions for replacing it yourself.....You send him your old board. I think he tells you step by step how to do it. Do an Ebay search he5t error code.


 o
RE: kenmore elite he5t front load washer f70 errors

this is why I'm so confused, I've replaced both the UI and CCU and still the same. I guess i need to double check all contacts. and go from there.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Laundry Room Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here