Return to the Laundry Room Forum | Post a Follow-Up

 o
LG WT4801CW - dL Error code, anyone else?

Posted by greyhound119 (My Page) on
Sat, Sep 24, 11 at 20:17

So I just had my new TL washer delivered last Saturday. On the 3rd load the error code "dL" was flashing and the lid wouldn't open. Looked in the manual and it said it was a lid lock error. Followed the directions and was able to get the lid open and cleared the code. Same thing happened last night except I couldn't get the lid open or clear the code after numerous attempts. I turned it off, unplugged it, etc.

Called LG and was told they couldn't help me since I bought it from Sears. Called Sears and the soonest they can get out here is Tuesday. So my wet laundry was in limbo until Tuesday. DH came home later and did the same thing and also shook the machine a bit and was able to get it open and the code cleared. Ran another load today and it happened again. This time it was harder to get the lid open, but we did, although the error code won't clear.

So service will be out on Tuesday, but was wondering if this has happened to anyone else with a TL LG? I'd like to know what to expect when service gets here.


Follow-Up Postings:

 o
RE: LG WT4801CW - dL Error code, anyone else?

Sounds like a computer board problem. The washer has a "memory" of about 10 mins after it's unplugged (or so my DH tells me), so if you just unplug and wait a few seconds then plug back in it won't help as the machine still remembers where it was in the cycle as well as the error. You can try unplugging for at least 10 minutes and then see if you can get the door open when you plug it back in. My FL has a similar problem and I have found if I hit pause then press the start button again it will typically start back up. (Don't know if your TL has the same setup.) Sometimes I have to wait about 10 minutes(with it plugged in) between pushing cancel and start. If all else fails, I flip the circuit breaker for 10 mins. DH is replacing our board next week.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Laundry Room Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here