Return to the Laundry Room Forum | Post a Follow-Up

 o
Miele W1986 Cold Water Intake Problem...

Posted by lee280zx (My Page) on
Sat, Sep 8, 12 at 18:27

I started getting a blinking light beside the "Water Intake" indicator on my W1986 (accompanied by the constant beeping and shut-down of the cycle).

I spent this morning trying to track the problem down. I disconnected both supply hoses on both ends. I checked all of the filters (including the ones that are just inside the back of the washing machine where both water supply hoses connect). There were no obstructions.

I also checked the flow from each spigot for the water hoses, and the water flow for both spigots was very strong. I then checked the hoses by connecting them to the spigots on one end and leaving them disconnected on the other end. I turned on the spigots, and water shot through fine.

I reconnected everything and tried to run a cycle. Here's what I found: The hot water comes through at a nice, full flow with problem at all (I pulled the detergent drawer out and verified this). However, the cold water just barely trickles out if I turn on a cold water cycle.

I almost never wash anything in cold water (if that could have anything to do with the problem). The machine will start washing on a hot water setting just fine, but then it shuts down later in the cycle when I presume it needs cold water (to rinse, I presume).

What could be causing this? Is there anything else I can do to try to correct the problem myself?

I live in an area with hard water, so I could try running some CLR through to clean out any hard water deposits. I was thinking I could put some in the cold water hose and then run a cold cycle. Would there be anything wrong with trying that?


Follow-Up Postings:

 o
RE: Miele W1986 Cold Water Intake Problem...

water intake valve probably needs to be replaced.


 o
RE: Miele W1986 Cold Water Intake Problem...

Miele was out to fix the same problem on our machine. They pre-shipped the part to the Miele Repair Site. Here is the part info from their invoice. We also paid service fee.
03801391 INLET VALVE 3/4 INCH (COLD) 224.48

Our machine is a w1930. If memory serves me right, over its 10 year time with us we have had to replace a broken door hinge (plastic mechanism as I recall), and the large rubber gasket in the front of the machine tore. We also replaced all the hoses once when the machine was moved out to paint.

Hope yours is working by now.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Laundry Room Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here