Return to the Laundry Room Forum | Post a Follow-Up

 o
Miele W4842 program/service menus

Posted by crashbox (My Page) on
Mon, Sep 6, 10 at 13:18

I'm virtually brand new to this forum so I apologize if what I mention here has already been discussed.

I received my Miele W4842 about two days ago and I attempted several times to enter program mode where you can modify certain machne parameters. I finally got the method correct and tweaked a few settings, e.g., maximum water level set to ON for more thorough rinsing (our water is so soft here in the Pacific Northwest they export it worldwide for use in waterbeds :).

It is known that when you close the door while holding down the START button, after the LED begins flashing rapidly you then press the START button rapidly three times and hold for the service menu, five times and hold for program mode. One thing I discovered is it appears the rapidity of the START button presses is not nearly as important as the cadence, or regularity of rhythm. This machine seems to be ***very*** finicky regarding this.

I have also found there is a "Rinse Process" submenu which I cannnot find any information on- even in the copy of the Service Manual I have... if anyone knows what this submenu is for I would sure like to know, thank you in advance.

Anyway, just thought I'd share this tidbit...


Follow-Up Postings:

 o
RE: Miele W4842 program/service menus

Hi Crashbox!

What is the default setting for "Rinse Process" and "Automatic Load Control"? Some of us here think the default is on while others say it's off. On my machine the default was OFF for both of those options. Can you confirm?

The firmware is generic to several Miele washer models, so it's possible that both of these functions do not work on the W4842 or the machine lacks the required sensors for these functions to work properly.


 o
RE: Miele W4842 program/service menus

Greetings, Sshrivastava!

I just checked both default settings; "Rinse Process" is set to NO and "Automatic Load Control" is set to ON.

I believe there's a typo in the Service Manual regarding the Auto Load Control; it says in boldface "OFF: Not Activated" but it should say "ON: Activated". However, if some machines were in fact delivered with it set to OFF by default then it may have been a programming glitch at the factory. It makes sense to me for detergent test facilities setting this to OFF since it would then be much easier for them to control the water/detergent/fabric/soilage ratios because the machine then assumes a full load no matter what.

Oh, I did in fact find the "Rinse Process" submenu item in the Service Manual; setting this to ON then causes the machine to gauge rinse effectiveness via the NTC thermistor (R30); I'm gonna leave this set to NO since I don't see any reason for it, given my current wash parameters.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Laundry Room Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here