Return to the Laundry Room Forum | Post a Follow-Up

 o
Need help with my Fisher & Paykel gwl11

Posted by jmw6f6i (My Page) on
Wed, Jul 17, 13 at 17:13

My gwl11 is not filling with water especially cold water, the cycle stalls and both the hot and cold led flash. I ran the inlet valves through the diagnostic mode and the hot ran fine, but the cold started out fine then started to run slowly. What has me confused is even though the hot water ran fine in diagnostic mode it doesn't work during a normal cycle. If the cold water inlet valve is bad will it effect the hot inlet valve also?


Follow-Up Postings:

 o
RE: Need help with my Fisher & Paykel gwl11

You have a bad cold valve for sure.

Bad cold valve should not reflect on the hot valve ... unless maybe something common to both is bad on the controller board, which is unlikely if hot runs via Diagnostics.

Hot (or warm) water runs during a cycle only for the initial minimal fill for the Eco Active wash phase at beginning of the cycle. Fill for the agitated wash is cold by design and intention ... except on Perm Press when it's warm, if warm is selected.


 o
RE: Need help with my Fisher & Paykel gwl11

Thanks, I ran a cycle on perm press and the hot ran fine, but it still paused I'm guessing because cold is used for the rinse cycles. I found a place that services Fisher & Paykel and they're going to sell me the part.
Thanks again for the info.


 o
RE: Need help with my Fisher & Paykel gwl11

F&P parts can also be purchased online from SearsPartsDirect.com, FisherPaykelParts.net, FisherPaykelParts.com (neither is related to F&P parent company), and of course eBay.


 o
RE: Need help with my Fisher & Paykel gwl11

And yes, all rinses are cold.


 o
RE: Need help with my Fisher & Paykel gwl11

Thanks for the info I purchased the cold water valve and installed it. Now the washer works fine.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Laundry Room Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here