Return to the Laundry Room Forum | Post a Follow-Up

 o
E13 error on Bosch 300 Nexxt?

Posted by beanwabr (My Page) on
Tue, Jul 17, 12 at 12:27

I've had my washer now for 4 years. A year or two ago we got the E13 message...turns out there was a hair band stuck and my hubby was able to remedy the problem himself.

The last two weeks we've had the error occur numerous times; it is fixed by turning off and then restarting the load. Anyone know whats going on and what needs to be done? Thanks!


Follow-Up Postings:

 o
RE: E13 error on Bosch 300 Nexxt?

It usually means a blocked pump or drain.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Laundry Room Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here