Return to the Laundry Room Forum | Post a Follow-Up

 o
miele w4842 owners..do not set hygiene info to off

Posted by larsi (My Page) on
Wed, Jun 16, 10 at 14:57

So with all my playing around yesterday in the Programming mode with my new W4842, without realzing it...I set Hygiene Info to OFF.

Today, I wanted to run a Clean Machine cycle. I put bleach in the dispenser, and scrolled thru the MasterCare Cycles...and Clean Machine was not there! Just gone! But, there was an Express Cycle listed in MasterCare. Us W4842 owners know this should not be there, since the 4842 now has a hard button for Express, on the main control panel (W4840 has Express in the MasterCare options).

When I tried the Express button on the main control panel...it was VERY odd & wrong. Temperature options were No Heat and Cold. Spin was stuck on Slow! In the MasterCare Options, the Express Cycle let me select Warm water and different spin speeds. What happened to my Clean Machine cycle, that I love?? Why is my Express button not letting me select options??

On the phone with Miele for 30+ mins..... Finally hung up, and went on a search mission myself. Entered Programming mode again, and saw that Hygiene Info was set to OFF. Set it to ON, and voila...Clean Machine Cycle is now once again offered in MasterCare, and my Express button on the main control panel now lets me select water temps and spin speeds!

I think this is a lesson, and why Miele does not include instructions on how to enter Programming and Service modes! BE CAREFUL what you turn ON and OFF in Programming mode. It can have real implications!!!

-Lars :)


Follow-Up Postings:

 o
RE: miele w4842 owners..do not set hygiene info to off

Hygiene was OFF by default on my W4842 and I don't experience the issues you describe. I would check to make sure your Country Version is set to US and that you haven't changed anything else on the machine. I can turn Hygiene Info on and off without any ill effects or cycle changes elsewhere. It is simply a function to alert you after a certain number of washes done below a certain temperature as a reminder to you to clean the machine.

I think I kept mine turned off. I also noticed that if you turn off Bleach in the programming menu, your cycle times are cut by 10 minutes across the board. Watch out for that too!


 o
RE: miele w4842 owners..do not set hygiene info to off

sstava,

Once I returned my setting to Hygiene Info ON, my washer acted the way it did from day one! I wonder if my Software version is different from your version? Maybe Miele did this, to encourage owners to have the Hygiene Info displayed? Don't know, but all I know is that once I returned the Hygiene Info to ON, the machine was fine & I ran a Clean Machine cycle. Perfect!

I set the machine to Suds Cooling ON. That seemed like a good idea. Do you have your machine set to Suds Cooling ON? Alex (whirpool trainee)...is it good to have this Cooling feature set to ON?

Thanks!


 o
RE: miele w4842 owners..do not set hygiene info to off

Suds Cooling ON only applies for water that is heated above 160F. Since the maximum temperature of the W4842 never gets that high, the feature doesn't seem to apply. I hesitate to turn on anything that wasn't turned on at the factory with the exception of Maximum Water Level, which is advisable for people with soft water. Also, make sure you have Water+/Extra Rinse turned on, not just Water+. If you don't have both turned on, you will lose the 2nd rinse. I read elsewhere that you only turned on Water+. Water+/Extra Rinse is on by default.

You can check your firmware version by holding START, closing the door and pressing START 3 times then holding on the third press. The first option will give you what I presume are your software versions. Mine is ELP:1827 and EW:1828.

Also make sure Fascia Type is set to "Express", as this determines how your Express wash button functions depending on how the button is labeled on the panel. Also I have both ON and OFF options under Automatic Load Control, not OFF and OFF as others are saying. One of us must have newer firmware.


 o
RE: miele w4842 owners..do not set hygiene info to off

Hi Lars, Sshrivastava is right, the cooldown option in the normal cycle applies since 75C. It makes sense to prevent scalding hazards in case the machine drains into a laundry tub, but it also has a anticrease action (similar to the cooldown before the main wash drain in the wrinkle free cycle).
My old sensor-electronic is not so clever and does it by default, no matter the temp selector is set on tap cold. The "young" novotronic has the same programmable option as your machine. I have it set ON and it works just on cottons 75C and cottons 95C

Sshriva, i guess those extra 10 minutes added by the bleach option are a further extra rinse


 o
RE: miele w4842 owners..do not set hygiene info to off

sstava,

WOW...our W4842 machines are SO different. For starters, the Water+ option was OFF when delivered. According to the Miele Master Tech who changed some programs on my W4842 and T9802 dryers, Water+ is NOT on by default. It must be selected either by a Miele Tech, or owners who are capable and willing to enter Programming mode themselves.

Also, I ONLY have my W4842 set to Water+ and I get TWO rinses with every cycle (3 if I select Sensitive). So on my W4842, I do not need to select anything relating to Extra Rinse). Water+ gives me VERY high water levels for rinsing, and it's TWO rinses automatically!

I turned the Suds Cooling off, since like you said...it did not come delivered activated, and the W4842 does not heat the water high enough, to warrant the Suds Cooling feature!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Laundry Room Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here