Return to the Laundry Room Forum | Post a Follow-Up

 o
Fisher paykel ecosmart not filling

Posted by salgal (My Page) on
Fri, May 24, 13 at 16:36

Hoping someone can help me...my washer starts to fill and then the water starts "pulsing". It tries to fill for about 30 seconds then the beeping starts.

I have tried hot, cold and any combinations

Any helpful advice?


Follow-Up Postings:

 o
RE: Fisher paykel ecosmart not filling

Appears to be a model GWL10?

The beeping and light pattern is a fault code. What specific lights are lit when the problem occurs? Reference the eight Wash Progress lights in order from left to right, and any other lights that are steady or flashing.

There is a special Diagnostic Mode that can be accessed to further troubleshoot, which I can explain that if necessary.

Also, try running a Perm Press cycle. If it runs successfully then that's also a clue to what may be the problem (bad diverter valve).


 o
RE: Fisher paykel ecosmart not filling

When I hit start, the first two lights (left to right) are lit. The 3rd is off, the next 5 are on.
When the beeping starts, light 1, 5 and 7 are lit.

If I try to start in perm press mode, lights 1,2 & 3 are out. 4-8 are lit.
When that stops lights 1, 7&8 Re lit


 o
RE: Fisher paykel ecosmart not filling

The lights at start don't matter, they reference which functions the machine will perform through the selected cycle from beginning to end.

- The first two lights (amber color) are the Eco Active treatment phase. It's skipped on Perm Press.
- The next three green lights (3, 4, & 5) are the agitated wash time, each light being 4 mins of time.
- Next two lights (6 & 7) are the 1st and 2nd rinse periods.
- Last is final spin, of course.

The lights on and/or flashing when a fault occurs during operation (machine stops and beeps) are what's of interest. The progress lights may indicate a fault code but all the lights on and/or flashing are relevant during a malfunction.

1, 5, 7 together don't reference to a specific fault code. Could be indicating the cycle sequence or function when the problem occurs ... but that's an odd combination.

1, 7, 8 = 131 which is a repetitive RPS fault (a problem with the main agitate/spin motor). If this is the problem, then it should occur on any cycle.

You'll need to do some further investigation.

It'd be helpful if you could watch the machine in operation to confirm what exactly it does up to the point the failure occurs ... but I assume this model won't run with the lid open until later in the cycle when the agitated wash period gets going so you probably can't watch it through the Eco Active period. There's a way to trick the lid switch with a magnet but you probably don't want to bother with that.

So, the next thing is get into the diagnostics.

Access diagnostic mode:
- With Power off, press and hold Wash Temp Down button, then press Power at the same time. Machine should beep twice. Release the buttons.
- Press Spin Speed Up several times until BOTH the Hold and Slow lights are on. There are 16 diagnostic levels. Spin speed buttons up and down shift between the levels. Hold + Slow is Level 3.
- The cycle progress lights in Level 3 indicate the last stored fault code. Add together the numeric values of the lights from left to right: 128, 64, 32, 16, 8, 4, 2, 1
Example, lights 1, 7, and 8 as you report above is 128 + 2 + 1 = 131
- Press Power to exit diagnostics.

Next step depends on what is the fault code you find.


 o
RE: Fisher paykel ecosmart not filling

I did this and there are no progress light on
The only lights are :
Softener rinse (options)
Low (water level)
Slow/hold ( spin speed)


 o
RE: Fisher paykel ecosmart not filling

Oh, I did earlier today check the diverter for any blockage. There was none.


 o
RE: Fisher paykel ecosmart not filling

Softener Rinse light indicates Hot Bowl Flag ... meaning a warm or hot wash has not yet been followed by a cold rinse as per the normal operational sequence. Max spin speed is restricted to medium (700 RPM) until a cold rinse occurs. During normal operation the computer automatically sets Hot Bowl during wash fill (unless the fill is cold), then clears it after the rinse. Pressing the Options button in Diagnostics manually turns the flag on or off.

Low Water Level light indicates Restart mode ... meaning if a non-fatal fault occurs, the machine will attempt to continue the cycle. A fatal fault will trigger if the error condition continues to occur several times in succession. Water Level Down button toggles Restart on/off. Restart is normally enabled, but can be disabled for diagnostic purposes so an error condition will trigger a fatal fault immediately, which makes it easier to find a problem.

You might turn off Restart mode, press Power to exit diagnostics, then immediately run a Regular cycle to check if an error occurs and triggers a fault display. You can go back into diagnostics to check what is the fault code ... just don't unplug the power cord first. Unplugging and replugging resets Restart mode back on.

The diverter could be electrically bad.

Try testing the diverter.

- Get into diagnostics.
- Press Delicate cycle to turn on the diverter (takes about 2 mins for it to shift modes)
- While waiting, press Wash Temp Down (or Up, cold or hot water) to fill some water into the tub, just enough to see it coming about halfway up on the agitator base. Turn off the water flow when there's enough. Actually, check both hot and cold to make sure both valves work.
- Press Regular cycle button to turn on the pump. I suggest waiting a full 3 mins after pressing Delicate above until turning on the pump, just to be sure the diverter had time to shift. There's no indication on the panel when it shifts.
- With the pump running and the diverter on, water should shower out of the recirculation port at right/rear of the tub cover, and none from the drain hose.
- Press Regular & Delicate to turn off the pump & diverter
- Wait at least 3 mins, 4 mins might be better, for the diverter to shift again.
- Press Regular again to run the pump. Water should run out the drain hose and none from the recirculation port.
- If in either case water flows where it shouldn't, then the diverter may be broken or electrically bad.

Note: Medium Water Level light indicates Recycle mode, which makes the machine run the selected cycle repeatedly from start to finish. Water Level Up button toggles it. Recycle is normally off. Can be enabled for diagnostic purposes to make the machine run continuously / repeatedly through a cycle to find a fault that doesn't occur on every run. Unplugging the power cord for 30 seconds turns Recycle off (and Restart on), or both can be toggled manually.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Laundry Room Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here