Return to the Laundry Room Forum | Post a Follow-Up

 o
Washer causing well pump to surge

Posted by rob_de (My Page) on
Tue, Mar 11, 14 at 21:40

Hi,
I have a 2 year old Kenmore top load washer. Lately, when filling, the well pump cycles on and off quickly the entire time the washer is filling.
I took the hoses off tonight and cleaned the screens but it still does the same thing. Oddly, if I run a faucet while it's filling, everything is fine. The well pump works well otherwise.
Anybody have a clue about this?
Thanks.


Follow-Up Postings:

 o
RE: Washer causing well pump to surge

If you have a well, I suspect you also have an air tank just downstream of the pump. The purpose of that air tank is give the pump a "cushion" to pump against so that it doesn't cycle itself on/off needlessly in occasional low-flow situations. I suspect the pump-cycling you're hearing is caused by that air tank needing service.


 o
RE: Washer causing well pump to surge

...but why is it only doing it with the washer? Why does it stop if I turn a faucet on while washer is filling?
Very strange.


 o
RE: Washer causing well pump to surge

Your well pump likely works on pressure differential. It comes on when pressure drops and shuts off when target-pressure sensed. When your washer fill-valve opens, the pressure drops and pump comes on. That fill-valve only allows a certain volume of water to pass. The pump's volume is likely way more than that and quickly builds enough pressure against that insufficient flow to shut itself off. Since the valve is still open, the pressure drops again and the pump turns on again....repeatedly. By opening another faucet, you're allowing the pressure against the pump to drop thereby allowing it to continue operating rather than shutting itself off.

This is why I suspect your air-tank needs service. The purpose of that air-tank is to provide a pressure-cushion for the pump so that even when encountering low-flow valves -- likely as in your washer -- it isn't forced to cycle so frequently. If the volume of air in the tank is too low there is no cushion and the pump is forced to cycle more frequently.

Suspect others may be able to explain this better but that's my version. If there's is no air-tank in your system, I'm obviously mistaken....but I'll bet there is. Haven't yet seen any well-supply system that doesn't have one.

This post was edited by Gwarstong on Wed, Mar 12, 14 at 11:21


 o
RE: Washer causing well pump to surge

Thanks for the reply. I appreciate the help. I completely understand where you are coming from. I'm not trying to be belligerent but the question remains...if I turn on any faucet on a trickle (nothing else turned on, including the washer) why doesn't the pump act the same way?


 o
RE: Washer causing well pump to surge

Don't know / not there but my suspicion remains.

You say if you open any faucet to a trickle with nothing else turned on the pump doesn't act the same way. Here's the test, starting from where you left off: Turn that faucet on to a trickle like you did before. Leave it there until the pump does kick on and notice how long it stays on before shutting off -- that is, make a note of the cycle-time. Then, open it a little more; then a little more; then a little more; etc., observing the pumps cyle-time behavior at each interval. I predict the cycle-time will get shorter and shorter until you reach a point where the pump does act exactly like it does with your washer. Actually, I will be quite surprised if it doesn't.

Busy the rest of my day but if you're willing to try this, I will be interested in learning of your experience later.


 o
RE: Washer causing well pump to surge

Yup...I have to run out also.
Will give this test a try a little later.
Thanks again.


 o
RE: Washer causing well pump to surge

Sorry for the delay in posting.

Finally got around to checking things out. All the plumbing at the wall behind the washer was severely rusted/corroded. The shut-off valve on the cold side would not even completely shut-off, so I decided to replace everything from the floor up...used shark-bites to connect the existing copper to cpvc...new shut-offs...new hoses. Voila...the washer works great.

I suspect the cold water valve was the culprit as I ran a couple of cycles and could hear the difference in fill-rate.

I love happy endings and especially love when it costs $88.00 instead of $388.00

Thanks for all the help.


 o
RE: Washer causing well pump to surge

Good on ya. Nice to have things working like they should!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Laundry Room Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here