Return to the Laundry Room Forum | Post a Follow-Up

 o
problem with my kenmore 110.20722990 washing machine

Posted by tralynn (My Page) on
Sat, Mar 12, 11 at 7:29

It is about 9 or 10 years old and don't even know where to begin. The washer will fill with water and that's it. Have had trouble with it before, think it was the control board, had that changed. It will fill with water and then it just stops. Turn the dial and it does not agitate does not spin, nothing. It does not even make any noise like it is trying.
Any suggestions? Is there any sites for diagnostic testing? Thank You.


Follow-Up Postings:

 o
RE: problem with my kenmore 110.20722990 washing machine

There is no control board on this machine. The timer is mechanical.

Once the machine fills to the selected water level, it won't fill any further (except to a higher level) until the water is drained. Sounds like you've tried more than once to run a cycle ... did you drain the water somehow (lay the drain hose down to the ground, perhaps?), or is it filled and you've just tried changing the timer to various cycles?

If the motor will not run in any timer position, at any speed setting ... suspect the motor capacitor, motor start switch, speed selector switch, or timer. Or the lid switch, but that typically affects only drain/spin ... it should agitate with the lid open, except if it's a new enough model with a revised lid switch design that also prevents agitation.

The motor is accessed by removing the entire outer cabinet ... NOT from beneath or the back. You can find video clips on YouTube showing how to disassemble the machine.


 o
RE: problem with my kenmore 110.20722990 washing machine

I have not drained it completely and tried refilling. Have just turned it to different settings and tried with no luck. My husband is now taking the outer cabinet off and taking a look.


 o
RE: problem with my kenmore 110.20722990 washing machine

I'm having similar issues with the same model that's almost 11 years old. I just ordered a replacement lid switch which I believe will fix the problem.

Did you get your issue resolved?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Laundry Room Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here