Return to the Kitchen Table Forum | Post a Follow-Up

 o
Do you have this problem with KT?

Posted by dmickey (My Page) on
Mon, Oct 22, 12 at 18:21

Sometimes when I clicked on a message in the KT forum, I get a green olive background that prevents me from reading the messages.

I have to hit Refresh to get rid of the green background. Other times I can read the messages correctly with a white background. I am using Windows Internet Explorer 9.


Follow-Up Postings:

 o
RE: Do you have this problem with KT?

That is from one of the ads on the site, it's awful, I see it on my phone but not my pc because I use firefox with ad block plus and easylist subscription which blocks all of them.
If you want rid of them too just get firefox browser and add adblock plus with the easylist subscription.


 o
RE: Do you have this problem with KT?

Turn on your "Pop up blocker".


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Kitchen Table Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here