Return to the Kitchen Table Forum | Post a Follow-Up

 o
Yahoo mail

Posted by sunshines (My Page) on
Tue, Jun 19, 12 at 13:34

I'm having problems with yahoo mail, is anyone else?


Follow-Up Postings:

 o
RE: Yahoo mail

No, I'm not.


 o
RE: Yahoo mail

Sorry for the inconvenience.

We're sorry, but Yahoo! Mail has encountered a temporary error. You can try back again shortly, or visit our Help pages for ways you might be able to fix the issue yourself (Temporary Error 15).

Thanks,

The Yahoo! Mail Team


 o
RE: Yahoo mail

Oh, you too!!! I am, and I use yahoo.ca
It takes forever for the messages to load, when they do.
Whew, glad it's not just me.


 o
RE: Yahoo mail

I'm having problems this afternoon, as well. Hope it doesn't last too long.


 o
RE: Yahoo mail

No problems here, unless you mean getting the same Spam mail about 25 times today. No biggie though since it is so easy to delete them all with a couple clicks.

I stayed with the old Yahoo when they changed.

Sue


 o
RE: Yahoo mail

I'm having the same problem as Sue. Had three spam posts, each of them 35 times each! SEcond day in a row.


 o
RE: Yahoo mail

I have never gotten that many Spam emails. I do get them, about 6 or so a day. Not 35 of the same ones though!

It's working in fits and farts for me now. Nothing consistent; very sporadic.


 o
RE: Yahoo mail

Try going to Google, typing in Yahoo, then click on the first entry--took me right to the Yahoo homepage, but I cannot get it to load at all by typing it into the address bar, the usual way


 o
RE: Yahoo mail

I have had Yahoo and Yahoo mail since the first day that Yahoo went on the internet and I have never had any problems with it.


 o
RE: Yahoo mail

It's working fine now, this morning.


 o
RE: Yahoo mail

I had the Spam business yesterday and it was really slow, but today is fine.


 o
RE: Yahoo mail

Yahoo is back to normal agin this morning.


 o
RE: Yahoo mail

I had a bit of a problem getting some sent a couple of days ago, they said to try again in an hour or so ...

... and I left the page sitting, opened another page and worked there for a few minutes, then tried again, and the message went fine, sometimes giving me some twisted letters and numbers to copy, to ensure that it's a warm body on my end.

They've blocked me a few times lately, saying that they've been wondering whether I've been sending spam, to please check my addressees (maybe too many?) but some were to only one or two.

Usually got them sent, eventually.

ole joyful


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Kitchen Table Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here