Return to the Kitchens Forum | Post a Follow-Up

 o
Are you having problems with posting?

Posted by needinfo1 (My Page) on
Wed, Dec 12, 12 at 10:08

I started a thread yesterday. That went fine, and there were lots of responses. Last night I posted a lengthy reply. This morning I noticed the reply wasn't there. Thinking perhaps last night I just did preview and forgot to hit submit, I re-wrote it again this morning. This time I made sure I hit submit and watched to get the confirmation of the posting. But, this one isn't there either.

Does anyone have any advice?


Follow-Up Postings:

 o
RE: Are you having problems with posting?

Your lengthy reply is on that thread. It doesn't show up on the thread title "reply last posted on...". It indicates 10 replies but your posting at 10:08 is there. It is the 11th post in the thread. At least on my computer it shows up.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Kitchens Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here