Return to the Kitchens Forum | Post a Follow-Up

 o
How to disable the underline thingy

Posted by wendy2shoes (My Page) on
Thu, Mar 25, 10 at 23:32

I noticed that some people here are astericking (sp) words so that annoying blue underline/redirect thing doesn't happen. There is a link to disable them if you want (attached). I hope this helps. We really had to do this in Wintersown..can you imagine typing "garden, or flower" and what would happen?

Lurker (aka Wendy)

Here is a link that might be useful: opt out of annoying blue underline thingys


Follow-Up Postings:

 o
RE: How to disable the underline thingy

I found that you have to do it for every different computer you use. What a relief to finally have them gone!


 o
RE: How to disable the underline thingy

ughh i tried it on this computer and it's not working to turn it off! Could someone please post the instructions again for that? And if it didn't work for someone else, could they post what they did to GET it to work?

(Buehl, I know you are tech savvy.. any ideas?)


 o
RE: How to disable the underline thingy - oops

Wendy I just saw your link, thanks. If anyone knows what to do when that doesn't work, please post your ideas.


 o
RE: How to disable the underline thingy

The only thing that worked for me was to install Adblock Plus (I'm running firefox). It blocks lot of other ads as well.


 o
RE: How to disable the underline thingy

cindyandmocha...I'll have to look into it. I have never seen the "underline thingys" so I haven't had a need to check it out.

I use Firefox with Adblock Plus and that combination blocks all the ads (pop-up as well as on the top/side) and the new advertising via inline links (the "underlining").


OK...

I did just try Internet Explorer and only saw a couple (ovens & utensils). I was surprised...they weren't that intrusive and I had to look twice to find them. They show up as double underlined in IE for me. I'll look into it later today.


 o
RE: How to disable the underline thingy

Thank you, I am so glad to be rid of that underline thingy. garden, cabinet, oven, utensil. Yep. Seems to be working!!!!!!!!!


 o
RE: How to disable the underline thingy

Bumpin' up for those that want to try disabling the underlines.


 o
RE: How to disable the underline thingy

I went to the "opt out" page, clicked on the "disable" link and I no longer see the double-underlined in-line links.

Link to "opt out":
http://www.vibrantmedia.com/whatisintellitxt/gardenweb.asp?ipid=17559&cc=us&server=gardenweb.us.intellitxt.com

Are others finding it doesn't work? If so, did you notice the following:

Deactivation requires the use of cookie technology. Please note that if you should delete or refresh your cookies the service will be re-activated automatically.

So, do you have "Cookies" turned on?

If so, do you automatically delete cookies when you close your browser?

If you don't have cookies turned on or you automatically delete cookies when closing your browser, you will not be able to permanently get rid of the in-line links.

To turn on Cookies & not delete them on exit:

Firefox 3.6:

  1. From the menu bar, select:

    Tools --> Options --> Privacy Tab


  2. Check the box labeled "Accept cookies from sites"

  3. I recommend you uncheck the box "Accept third-party cookies"

  4. From the "Keep until" drop down menu, select "they expire"

  5. Click the OK button to exit Tools and save your changes

Internet Explorer 8:

  1. From the menu bar, select:

    Tools --> Internet Options --> Privacy Tab


  2. Click the "Advanced" button

  3. Check the "Override automatic cookie handling" box

  4. Click the "Accept" radio button under "First-party Cookies"

  5. Click the "Prompt" button under "Third-party Cookies"

  6. Check the "Always allow session cookies" box at the bottom

  7. Click the OK button to exit the "Advanced" dialog box

  8. Now, click the "General" tab

  9. Under "Browsing History", be sure the box "Delete browsing history on exit" is unchecked; if it's checked, uncheck it

  10. Click the OK button to exit Tools and save your changes


Note: If you are using Firefox, the best way to eliminate the in-line links and all advertising on pages is to download and install the "Adblock Plus" add-on.

Adblock Plus Add-on for Firefox: Adblock Plus

(Other add-ons: Add-ons for Firefox)


Let me know if this does not help...


 o
RE: How to disable the underline thingy

beuhl, thank you. I knew you'd know the answer. It was a cookie thing for me.

I no longer see them (as of 5 minutes ago -- we'll see tomorrow). We should keep this thread alive for a while "just in case".. Those double-underlines are tue PITA!


 o
RE: How to disable the underline thingy

Hmmmm.....After all that, it didn't work for me either when I came back in! Yes, most of the links were gone, but then I discovered that one did not disappear (the "coffee" link) and, later, the other ones started showing up again (like "Beverage")

So I tried the link wendy2shoes posted and noticed that it's not an "all" opt out, it's just an opt out to "interest matching", you still see general ads.

Should you wish to Opt-Out of "Interest Matching", you may do so by clicking on the Opt-Out button below. Its important to note that Opting-Out will not turn off advertisements that are shown to you, but instead will show more general and less relevant advertisements.

The link I included in my earlier post, though, says:

Disable Vibrant Ads
Do you want to disable Vibrant links? Deactivation requires the use of cookie technology. Please note that if you should delete or refresh your cookies the service will be re-activated automatically

Since neither link seemed to eliminate all the ads, I suspect they both do the same thing and only eliminate some ads, not all.


So...more research needed! Meanwhile, you might try the suggestions in the Wiki article linked below (http://en.wikipedia.org/wiki/IntelliTXT)

Here is a link that might be useful: IntelliTXT From Wikipedia, the free encyclopedia


 o
RE: How to disable the underline thingy

Finally! The "restricted sites" directions from the Wiki article I linked above worked!

(Note: The "hosts" suggestion did not work for me.)

Restricting sites:

Internet Explorer 8:

  1. From the menu bar, select:

    Tools --> Internet Options --> Security Tab


  2. Click "Restricted sites" in the "zone" box

  3. A "Sites" button will appear for "Restricted sites", click it

  4. In the box that says "Add this website to the zone:", type:
    *.intellitxt.com

  5. Now, click the "Add" button

  6. Next, in the box that says "Add this website to the zone:", type:
    *.vibrantmedia.com

  7. Click the "Add" button

  8. Click the "Close" button to exit Restriced sites "Sites" dialog box

  9. Click the OK button to exit "Tools"/"Internet Options" and save your changes


 o
RE: How to disable the underline thingy

bump


 o
RE: How to disable the underline thingy

This last set of instructions worked for me! thanks


 o
RE: How to disable the underline thingy

They work but only for so long. As of last night, they are now back. Which is HUGELY annoying. Not only does the site lose posts every other week, but now those annoying underline things are BACK FOR ME!

grrrrrrrr.


 o
RE: How to disable the underline thingy

What's the problem:
--All cookies expire someday. If the cookie is present and looking for renewal and you connect to gardenweb, it will be renewed - otherwise, it will be removed. Intellitxt won't remember that you used to have a cookie - the cookie itself is its memory.

What buelh said is the easiest way for people who use internet explorer.

For Windows, any version, any browser

Press Start,then Run. Paste the italics phrase below into the box and then hit enter. To copy text, highlight it with the mouse, then either press and hold ctrl and then the letter "c" or right-click it and choose copy. To paste text, put the mouse where you want the text to appear, press and hold ctrl and then press the letter "v".

notepad %systemroot%/system32/drivers/etc/hosts

Use the same copy and paste technique to add the following line to the end of the file:

127.0.0.1 intermix.us.intellitxt.com

Hit the x in the upper right hand corner of notepad. It will ask you if you want to save the file - say yes.

You can try adding vibrantmedia as well, but I'm thinking the wiki entry is a little bit wrong. The real use of hosts is to describe the location of a single computer, not a network. The specific dns entry for the vibrant computer will win.

How this works:
Requests from your computer destined for a specific web address are re-routed to your computer. Your computer is unable to answer so - no intellitxt! Not just at gardenweb, everywhere.

You can also disable cookies again if you'd like to.

What can go wrong:
If you use the Notepad file menu and choose save instead of x-ing out, notepad will save a file called hosts.txt instead of a file called hosts. That won't work, but it won't cause harm either. Just do it over.

Your user id may not have enough permissions to edit hosts. Can't help you there!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Kitchens Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here