Return to the Kitchens Forum | Post a Follow-Up

 o
Am I the only fool who keeps doing this?

Posted by lowspark (My Page) on
Wed, May 17, 06 at 10:07

I just did it again. And it's driving me crazy.

If you post to a thread more than once within a short time span it rejects your message unless you change the "Subject of Posting". Back in the old days, when it rejected your second message, you could just hit the back button and there it would all be, you could change the subject line and resubmit.

But lately when I hit the Back button, I get an error page and everything I just typed is gone forever! It's a major pain and I'm never able to duplicate what I wrote before and it ends up being a not-as-good abreviated version.

Am I the only one with this problem? I don't know if gardenweb changed or if it's my computer. Ick. I'm thinking of training myself to change the subject line every time I post just so that this won't happen to me again.


Follow-Up Postings:

 o
RE: Am I the only fool who keeps doing this?

Lowspark, I usually hit the ''Preview Message'' box, and find it will save it for me. Sometimes, (Just in CASE) I will copy the previewed message to be safe, since I've lost some lengthy posts in the past. I usually just take it as a sign I don't need to be posting anyway...


 o
RE: Am I the only fool who keeps doing this?

I do it all the time, which is why I have started responding in one line sentences!


 o
RE: Am I the only fool who keeps doing this?

No, it is not just you! I had this happen to me last night in the Mojo thread. I had cross posted with 2 messages and wanted to respond to them. I wrote this big long note, only to be rejected! When I hit back I was able to get my message. I proceeded to change the header and it still rejected it! It was late...I was tired...so I signed off without making my comments...it really is aggravating :(


 o
RE: Am I the only fool who keeps doing this?

I don't have that problem, but I think it might be because I'm using Firefox instead of IE now. WHen my computer crached a couple of months ago, the techie that came in to look at it did a poor job of troubleshooting, and as a result, I can't use IE anymore, which on some of the forums I go into is a curse, but in this case, I guess, it's a blessing.


 o
RE: Am I the only fool who keeps doing this?

Before I try to post the message, I highlight the message and hit the control and C keys. If there's a problem and my message gets wiped out I hit the control and V Keys to paste it into the message box. I think theres a name for this but I don't know it. It's kind of like cut and paste or copy and paste. I hope that made sense.


 o
RE: Am I the only fool who keeps doing this?

It still works for me... (I'm using Internet Explorer)


 o
RE: Am I the only fool who keeps doing this?

Ditto, lowspark .....(It's a major pain and I'm never able to duplicate what I wrote before and it ends up being a not-as-good abbreviated version.)


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Kitchens Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here