Return to the Heating & Air Conditioning Forum | Post a Follow-Up

 o
Heat Pump Wont Cut Off When Heat Strip Comes On

Posted by hefty64 (My Page) on
Fri, Nov 18, 11 at 13:48

I have Goodman heat pump. Had a new Aprilaire thermostat installed a couple of weeks ago. Heat Strip light would come on, but then the unit would cut off in a couple of minutes. Would not come back on until I swithced system on and off. Tech came out and thought it was bad relay (I think).. tested that and said was OK so must be tstat. Hw installed new American Standard Tstat.. Basic non probrammable.. now when i push stat up at times when heat strip would come on, unit says waiting.. will do this for hours... house gets warm, but unit (or at least fan) continues to run... as soon as I bump Tstat down 1 degreee, cuts off... Any ideas


Follow-Up Postings:

 o
RE: Heat Pump Wont Cut Off When Heat Strip Comes On

hefty

Your system is working correctly.

Under normal operation and as outside temps drop, your heat pump strip will activate with the outside condenser also running. Same is true if you bump thermostat setting up.

IMO


 o
RE: Heat Pump Wont Cut-Bad Thermostat?

What is mdl of HP condenser and inside air handler?

Also, post mdl number of new thermostat?

After reading your post again, you may need another look by another tech.

I'll say this. Leave thermostat alone for 24-48 hours without moving setting up and down. Observe operation and then post back.

IMO


 o
RE: Heat Pump Wont Cut Off When Heat Strip Comes On

Tiger dunes... Thanks for replying. My original post may not have been clear.. With the Aprilaire Tstat, the heat strip light would come on, and then the unit would quit running... nothing...

With the new American Standard, the unit would just run and NEVER cut off unless I altered the Tstaat...However i ran the system throuhg its paces this weekend (finally cold enough again in Raleigh NC) and worked perfectly...

When I bumped up Tstat from 64 to 68.. the waiting light came on, in a minute or so, the aux heat light came on.. the system ran for a bit and the aux heat light went off then the normal heat light on Tstat came on.. then the unit shut down... Maybe just needed to run through a cycle?

I will check again when I am home on the weekend and can watch how the unit performs after bumping up tstat.


 o
RE: Heat Pump Wont Cut Off When Heat Strip Comes On

Hefty

Set thermostat where you normally like it and leave it alone. Period. Observe its operation over a 72 hour period.

No setbacks period.

Make note of conditions if any abnormal running condition.

Post back.

IMO


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Heating & Air Conditioning Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here