Return to the Heating & Air Conditioning Forum | Post a Follow-Up

 o
Suspect heat strips are active in addition to heat pump

Posted by Dragin123 (My Page) on
Wed, Nov 6, 13 at 11:20

Hello,

I am hoping somebody can help diagnose a potential problem with my heat pump/electric furnace. My intuition tells me it could be an installation/wiring issue.

I live in a pretty new semi-detach (less than 7 months old) with a Ruud Achiever 2.5 ton external heat pump, paired to a RHLL3617 electric furnace (with 14.4 kW heat strip). Both are mated to a Robert Shaw RS5220 2-stage heat/cool thermostat.

Settings on thermostat:
1st stage delta T: 2.0F
2nd stage delta T: 2.5F
2nd stage delay: 35 minutes

I live in and around the Montreal, QC region and for the past several weeks I have been monitoring my hydro meter quite closely. I very much suspect that the furnace elements are somehow turning on when my heat pump turns on even though I can clearly see that 2nd stage heating hasn't come on (i.e. room temperature is 66 and setpoint is at 68F).

For a 20 minute recorded period, I noticed my meter spike approximately 7kWh. In this same period, all other major appliance in my home are off.

Any thoughts? Thanks!


Follow-Up Postings:

 o
RE: Suspect heat strips are active in addition to heat pump

We should know wherther you have experience with volt/amp meters and comfortable working with LIVE electric circuits. And since a little knowledge can be dangerous, are you aware 240 devices are often HOT eventhough they are off at the time? Please tell us and we can start from there.


 o
RE: Suspect heat strips are active in addition to heat pump

Hi Klem1,

I spoke to the tech who installed the air handler and heat pump for my house. He told me if I wanted to start somewhere without having to spend money for a phantom issue is to open the top panel and clamp an amp meter to see if I get any current draw. Unfortunately, I do not have that type of meter and they are kind of expensive.

I haven't ruled out a defrost cycle kicking in, but the outdoor fan was running for almost the full 20 minutes I observed. From what I've read, the outdoor fan should be off when a defrost cycle is activated? However, calling Rheem/Ruud technical support offered me conflicting information saying the outdoor fan still rotates during a defrost cycle.

My observations is that the period I'm away at work uses about 2kWh mainly from water tank losses and my fridge. I note the starting meter value and again after my heat pump shuts off after reaching the target setpoint. I've also recorded 10 minute cycles from my heat pump that used 2.5-3 kWh.


 o
RE: Suspect heat strips are active in addition to heat pump

Your calculations point to what you are suspecting,unfortunatly you tec is right about confirmation with clamp on amp meter. On the asumption you know what you are doing around electric,do you have a regular volt meter with leads?


 o
RE: Suspect heat strips are active in addition to heat pump

Unfortunately, I do not have any electrical measurement devices. I would also be less inclined to use the volt-meter with the 2 leads for fear of the obvious.

My a/c worked fine in the summer. I get heat, but I want to avoid paying 4-5 times the cost at these cold but not extreme temperatures. The technician won't charge me anything if it was an error on his part during installation. Again, I haven't ruled anything out...


 o
RE: Suspect heat strips are active in addition to heat pump

Well that takes care of that. Good technicians depend on meters to accuratly narrow down the source of trouble. It would be a bit presumptous of me thinking I can guide you sans meter and nervious to boot. Sorry but that's how the mop flops.


 o
RE: Suspect heat strips are active in addition to heat pump

"Sorry but that's how the mop flops."

That's actually, "Sorry but that how the swab flays."

But I agree with your point!!!

This post was edited by saltidawg on Wed, Nov 6, 13 at 21:46


 o
RE: Suspect heat strips are active in addition to heat pump

Why not break down and pay for a service call?


 o
RE: Suspect heat strips are active in addition to heat pump

Hello,

A service call is my last resort. It's a new house, and the hvac equipment is brand new. I have tested the first and second stage heating and it activates properly as seen from thermostat. I tested the emergency heat yesterday for a duration of 24 minutes and it indeed locked out the heat pump. During that period, it used 6 kWh which matches the 14.4kW heat strip rating and however much the ECM motor draws in the air handler.

The potential problem lies in my first stage when it is quite apparent my system is using a great deal more energy than it should be (i.e. heat pump power draw + heat strip power draw + indoor and outdoor fans).


 o
RE: Suspect heat strips are active in addition to heat pump

"A service call is my last resort." Have you not reached your "last resort?" You've concluded your new heat pump in your new home is not operating correctly, have you not?


 o
RE: Suspect heat strips are active in addition to heat pump

There must be a circuit breaker for the heat strips alone. Have you shut that off while the t-stat should, and then should not, be calling for furnace activation? Watch the meter spin rate under both conditions. That should isolate the problem.


 o
RE: Suspect heat strips are active in addition to heat pump

There is an internal breaker, rated at 60 amps (or possibly more as the switch lever had 2 "60"s), when I briefly inspected inside the furnace's top panel. I can't confirm if it is solely for the heat strips and/or blower.


 o
RE: Suspect heat strips are active in addition to heat pump

"There is an internal breaker, rated at 60 amps (or possibly more as the switch lever had 2 "60"s), when I briefly inspected inside the furnace's top panel. I can't confirm if it is solely for the heat strips and/or blower."

You'll find out when you turn it off. The blower won't pull 60 amps, but the heater elements will.

Normally, defrost mode does not turn off the fans. Defrost mode reverses the direction of refrigerant flow so that the outside heats up and the inside gets cold (like normal AC). Auxiliary heat is activated at the same time to keep you from freezing your kiester off.

I have a 2.5ton Trane that pulls around 3.0-3.5 kw when running.


 o
RE: Suspect heat strips are active in addition to heat pump

Aside from perhaps separate breakers for the backup as suggested by ionized, another possible method that might have a chance of indicating what’s going on would be measuring temperature in the plenum. Even a meat thermometer might be useful.

I also live in Montreal. Has your meter been switched by Hydro Quebec to the new ‘Smart’ meter? If so, are you basing any of your analysis on the ‘DMW’ reading, or solely on the ‘LIV’reading?

SR


 o
RE: Suspect heat strips are active in addition to heat pump

Hello,

I finally proved to myself that something is definitely ajar when my system is purely on first stage heat. I took a clamp meter and measured the current drawn from the cables entering and leaving the heat kit terminal. The meter read 60.4 amps!This current draw is consistent with the blower and heat strips operating, in addition to whatever my heat pump is using. I am half relieved as I knew I wasn't crazy about my calculations and trying to self diagnose the issue.

On the wiring diagram, there is a note mentioning that for a heat kit greater than 13kW the W1 and W2 cables be jumpered to provide maximum temperature boost. I have a feeling it could be this.

@weedmeister: 3 -3.5 kW sounds about right. It depends on the environment temp, which affects COP of the pump. At most, a 2.5 ton unit should not draw more than 3.6kW. As for the possibility of my unit entering defrost mode for periods longer than a few minutes is unlikely at my current location's temperature and relative humidity.

@fsq4cs:Yup, my 2nd gen meter was swapped out back in early September. I based my energy consumption by recording the LIV values at specific times. Honestly, I only caught onto this problem when I saw my meter jump by 50kWh in a single day when I normally used 17. I have a pretty good idea of approximately how much energy is used when I'm at home or when it's unoccupied. I've tried dissecting the DMW to figure out how the hvac equipment is requesting 19.596kW! I backwards calculated the power draw over the 20 minute heating cycle and surely, I got 6.5kWh which appeared as a delta 7 kWh on the smart meter.


 o
RE: Suspect heat strips are active in addition to heat pump

Normally, defrost mode does not turn off the fans.
The three units with which I'm familiar -- 2 houses myself (Lennox, Carrier), 1 my parents (Lennox) ... the outside (condensor) fan does turn off during defrost.

My Carrier is a 5-ton unit with two banks of heat strips, two breakers for the blower unit. One breaker controls the blower fan and one of the heat strips. The other breaker is for the 2nd heat strip, which I usually keep it turned off.


 o
RE: Suspect heat strips are active in addition to heat pump

Just a thought from the peanut gallery- this sort of sounds like the defrost is overactive? I know on our older Rheem HP there were jumpers to change some of the settings (time vs temperature) on the defrost board.

I have no idea what the right settings would be for QB, but that's one thing I'd start thinking about as you continue troubleshooting.

As others have noted, though, it might be time to call service. If it's only 7 months old, do you not have some sort of warranty from the builder? I would think a problem that early on shouldn't be yours to be paying for.


 o
RE: Suspect heat strips are active in addition to heat pump

weedmeister said, "Normally, defrost mode does not turn off the fans."

Here is an explanation/demonstration:

http://www.youtube.com/watch?v=s2TU11Lfjk8

Mine does as does the Carrier shown in the video linked to below..

Here is a link that might be useful: Carrier 4 Ton Defrost Cycle Video

This post was edited by saltidawg on Mon, Nov 11, 13 at 17:24


 o
RE: Suspect heat strips are active in addition to heat pump

I don't understand the electrical issues...but an Amp Meter is a tool that people use once or twice a year. When I need a tool like that, I borrow it. Post on Facebook to see if one of your friends has one. See if you can rent one at Lowes or Home Depot.

It's not the same thing, but my library will let you sign out a Kill-A-Watt(TM).


 o
RE: Suspect heat strips are active in addition to heat pump

Please verify that your thermostat is configured as a heat pump. You should be able to do this by removing the cover of the thermostat and looking at the lower left of the stat.

Here is a link that might be useful: Link to your thermostat installation manual online.

This post was edited by peeler on Mon, Nov 18, 13 at 16:40


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Heating & Air Conditioning Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here