Return to the Heating & Air Conditioning Forum | Post a Follow-Up

 o
AC Compressor On - Fan Isn't

Posted by garlicjim (My Page) on
Sat, Jul 23, 11 at 18:31

Last night the blower quit working on our central Air. The compressor was working but not the fan. Now it appears that neither comes on with the switch.

I'll call the installer Monday, but is there anything I could look for in the meantime? Thermostat appears to be working fine.

Thanks for any suggestions.

Jim


Follow-Up Postings:

 o
RE: AC Compressor On - Fan Isn't

You could check the breaker or fuses. If tripped/blown, turning them back on may get the compressor going. But, on average, I suspect either the fan run capacitor or the fan bearings are the cause of the fan not to run. Of course it could be more but these are the most common issues.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Heating & Air Conditioning Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here