Return to the Web Authoring Forum | Post a Follow-Up

 o
Help Needed regarding Frontpage

Posted by jacksmum (My Page) on
Sat, Dec 27, 03 at 18:58

Hi. I hope someone can help.
I'm using frontpage 2000 and Windows 98.
I recently made some changes to my website and now can't get it to work properly so can't fttp the changed version to my server until I get it fixed.

The Problem is with the headings and Page Banners which look fine in edit mode but once changes have been saved (or in preview) the text gets blacked out - Please see screen shot.

I'm using a Frontpage Theme and have tried renaming the theme, using different themes all with no change. Removing the theme fixes the problem but I really like the look of it as it is (when it works).

Hope my ramblings makesense and I'd be extremely greatful for any advice or suggestions you can offer.
Thank You
Sue :)


Follow-Up Postings:

 o
Me Again

I decided to upload my site anyway as maybe someone seeing it in action will recognise the problem.
Hope to hear from you all with suggestions.
Sue :)

Here is a link that might be useful: Sue's Page


 o
RE: Help Needed regarding Frontpage

Looks likeyou forgot to upload the GIFs of the text for the buttons.


 o
RE: Help Needed regarding Frontpage

Being part of a theme those gifs should go up automatically but I'll definately have a look into that. Thank You. Sue.


 o
RE: Help Needed regarding Frontpage

Usually the iamges are in a seperate folder that needs to be uploaded as well.


 o
RE: Help Needed regarding Frontpage

Thanks for trying but it still isn't working - In edit mode everything is perfect but once it's saved it loses all the banner and button text. Tried reinstalling Front Page and it's still the same so I took out the theme (apart from background) and will just have Text Links and buttons.
Thanks anyway for the suggestions and have a wonderful 2004
Sue :)


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Web Authoring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here