Return to the Web Authoring Forum | Post a Follow-Up

 o
Photos not appearing in message body

Posted by DAZED77 (My Page) on
Tue, Aug 2, 05 at 21:10

Hi, I have hyperlinked with success previously from photobucket.com. Recently I cleared all the cookies on my computer. After that, I have not been able to hyperlink from photobucket to the gardenweb forums, although it works at the photobucket website. I set my internet options to allow cookies to be set by gardenweb, but I still cannot produce images in the message body. No luck on figuring this one out myself..

I appreciate any advice. Thanks.


Follow-Up Postings:

 o
RE: Photos not appearing in message body

I would like to add that I cannot see images posted by others either.

Thanks


 o
RE: Photos not appearing in message body

Do you have "Show pictures" enabled?
Can you see this?

Here is a link that might be useful: Computer Help Forum


 o
RE: Photos not appearing in message body

Lol yeah I can see it. The 'load images for originating website only' was checked in my mozilla bowser web features option. Thats why I couldn't see the images. Funny how I went days without figuring that out.

Thanks for your reply :-)


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Web Authoring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here