Return to the Web Authoring Forum | Post a Follow-Up

 o
another question on uploading

Posted by dcrowex (dcrowex@aol.com) on
Wed, Mar 10, 04 at 22:28

Thanks for the help on my index files. I finally got that to work. I have all the images related to this site on the server, however, only the text shows. May I ask your advice again? I am so close on this. I know it is likely something simple again. Thank you so much! Here is the site - nothing but text and all the images are only little "x" marks. Deb

http://home.cinci.rr.com/jamielee/


Follow-Up Postings:

 o
RE: another question on uploading

This is the URL for your image:

http://home.cinci.rr.com/jamielee/image001.gif

This is what you have in your img src code:

JAMIE LEE JEANwebpage_files/image001.gif

If I use the top URL in an image source code I get this:

so it is a valid URL.

You can put the full URL in the img src code but as long as the image files are in the same directory as the html file you only need the image name in the img src code. Use the full URL for the image if the image is in a different directory from than the html file.


 o
RE: another question on uploading

When you use Word to create the HTML, it puts all of the images in their own folder(directory). It also writes the HTML code this way as well.

When you uploaded the images, you loaded them into the main directory. If you are using FTP, upload that whole folder named "webpage_files", that will give you the correct directory and your pictures should work without having to change the code.

If you aren't FTPing, but uploading each image seperately; First create a new directory and call it "webpage_files", then proceed to upload the images into that directory. Or it might be possible to move the files in the main directory to that new directory.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Web Authoring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here