Return to the Web Authoring Forum | Post a Follow-Up

 o
need help ! ! !

Posted by ThaDON1 (thugged0utg@aol.com) on
Fri, Mar 1, 02 at 3:04

i have this problem where when i right click on ANY webpage and when i try to click on 'view source'(IE5.0) it opens up my 'C:/' drive..?!!! if any one has any idea please help me out...thanx!!!!


Follow-Up Postings:

 o
RE: need help ! ! !

Although not a solution have you tried clicking "View" then "Source" at the top of your browser?

JamesS


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Web Authoring Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here