Return to the Garages/Workshops Forum | Post a Follow-Up

 o
craftsman garage door opener sensor problem

Posted by fordprts (My Page) on
Sat, Dec 12, 09 at 23:00

my garage door will not close unless i hold down the button on the wall till it is all the way down during the the lights on the sensors come on however they go off and stay off at all other times. I disconnected them and attached them directly to the motor with about one foot of wire the lights still do not come on unless the button is depressed. i think i need new sensors can someone please help thanks


Follow-Up Postings:

 o
RE: craftsman garage door opener sensor problem

Make sure the connections are tight where the wires attach at the rear of the motor unit. I would also pull the logic board and check for loose connections on the printed circuit. It could be the sensors or the logic board that is bad. Only by substitution can you be sure.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here