Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Liftmaster 1280R Intermittent Opening

Posted by alexxx (My Page) on
Tue, Dec 14, 10 at 22:11

My 9yo opener lifts and closes door flawlessly, however, it seems since it's gotten cold, it is sluggist to respond to the opener control to open/close the door. Once it begins to open/close, it does so normally. It's almost as though the motor has problems getting started. Any thoughts on this?


Follow-Up Postings:

 o
RE: Liftmaster 1280R Intermittent Opening

Motors are reliable and very seldom go bad. I would suspect the electronics but terms like sluggish are hard to diagnose. If you have more than one remote does it act the same with all? Does distance from the motor unit change things? Does it operate normally with the wall control?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here