Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Garage Door Opener Remote Problem

Posted by casey_p (My Page) on
Fri, Dec 29, 06 at 17:46

Hi:
I moved to a different house about four months ago, and it has a garage with a Craftsman garage door opener, model 139.53879, and no manual. The button on the wall operates the door fine. However, The remote unit has stopped working. I tried new batteries, but that didn't solve the problem. The remote has three buttons (large, medium, and small.) The large button opens and closes the door, and I have no idea what the functions are of the other two buttons. They are not marked. Can someone please help me? Thank you very much.

Casey


Follow-Up Postings:

 o
RE: Garage Door Opener Remote Problem

On the back of the unit will be a learn button, green, red or purple in color. Push it and then push the button the on remote, you should hear a click and see the lights flash once when it is programmed.

The other two buttons can be programmed to different openers operating on the same frequency. i.e if you had a three car garage, a three button remote could operate all the doors.


 o
RE: Garage Door Opener Remote Problem

Is there a green LED on the wall switch? Is it blinking? If so, you may have inadvertently set the GDO into "vacation" or "lock" mode which essentially disables the remote. Lock mode is controlled by a small button on the wall switch with a small symbol of a lock next to it. Holding this button for several seconds will cause the LED to blink indicating "lock" mode is set. Hold it again for several seconds and the the LED is on steady and the remotes should work.

If this doesn't solve your problem try posting on the "Home Repair" forum. There are several opener repair professionals that post on there fairly regularly.

Oh, and those extra two buttons on the remote are for controlling a second garage opener and/or compatible wireless devices like wall switches etc. available at Sears.


 o
RE: Garage Door Opener Remote Problem

My problem is a new remote opener, Chamberline Clicker Universal Remote, that will not operate the garage door. I have set the dip switches to the same settings as the old opener ( my unit does not have a smart learn button) which now will only function in close proximity the opener motor. The new remote opener will not activate the opener unit at all. close up or ouside the garage. I have tried resetting the codes by the dip swiches and even reversing the settings, to no avail. Any Ideas???


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here