Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Garage door sensors won't work

Posted by Chautauqua49 (My Page) on
Fri, Dec 9, 11 at 15:08

My sensors for my Craftsman door opener stopped showing any lights, so I replaced them. I have to hold the garage switch in to close the door. The sending beam in the new sensor worked for a minute or 2 while I wired up the receiver, then the sensor stopped lighting. I double checked the wiring to the sensor. Any suggestions? Thanks very much.
Dan


Follow-Up Postings:

 o
RE: Garage door sensors won't work

See your post under Tool Shed.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here