Return to the Garages/Workshops Forum | Post a Follow-Up

 o
How to test garage door opener sensors

Posted by Dragan322 (My Page) on
Tue, Dec 17, 13 at 12:53

I'm having problems with the light timer on my Craftsman garage door opener somehow preventing my two remotes from working. In checking the connections to the receiving sensor, I evidently broke one of the wires (black/white) on the terminal. Of course the sensors did not work then, so I soldered the wires back on. Both receiver and transmitter lights light, but the opener isn't working right. I can hold the wall button to close the door, but otherwise it goes up and the opener lights blink off and on. Any ideas about this? Is there a way to test the sensors? Is it possible -- with the 2 problems (sensors, light timer) - that the logic board is the problem?


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here