Return to the Garages/Workshops Forum | Post a Follow-Up

Craftsman Garage Opener Clicks only and LED blinking 5 times

Posted by nosleep (My Page) on
Mon, Dec 29, 08 at 5:44

My 1/2 HP Model 139.53641SRT opener clicks to all my remotes open button (I have no wall mount) but the motor does not move. The LED next to the green "Learn" button blinks 5 times and pauses for 2 seconds continuously after I hit the open/close button on my 3 button remote model 139.53779 (LED does not blink right after I re-plug in AC power). indicates a 5 blinks is a diagnostic for ""RPM sensor or motor overload".
I verified obstruction sensor works and aligned. I also opened the opener housing and verified the motor gear to be fine. Is there anyway to checkout the motor and the RPM sensor?

(Right before the opener stops working, I open the garage door and accidentally hit a button on the 3 button remote that I normally don't use to close it about 5 minutes later and the opener started to act that way. I tried holding the same button for 2 seconds just in case that is the "locked" button for vacation and the opener still behaves the same. I wanted to make sure that I did not accidentally lock up the opener by hitting a wrong button on my remote and end up replacing the opener if someone out there can tell me how to unlock it. I have no owner manual because the opener and remotes came with the house.)

Thanks for your help.

Follow-Up Postings:

RE: Craftsman Garage Opener Clicks only and LED blinking 5 times

It sounds like your trolley (the thing the door is connected to) is jammed against the bolt just in front of the motor housing. If so, remove that bolt and run the door until it closes. While closed, locate the 'up limit' control on the side of the motor housing and turn this 2 or 3 turns in the opposite direction of the arrow printed on the cover. Be sure to replace the bolt.

RE: Craftsman Garage Opener Clicks only and LED blinking 5 times

Thanks Don_1_2006.

The trolley is not jammed against the bolt. It stays (not moving) a few inches before the bolt and a relay just clicks when I hit the open/close remote button and the trolley does not move with the door disengaged from the trolley.

I took sometime to review the posting and there was one "Garage opener relay clicks but does not close", Posted by elguero77 on Tue, Nov 18, 08 at 10:05 that is similar to my symptom. I am going to try out his troubleshooting to determine if the motor is good (manually move the trolley toward the closing position and see if the motor moves the trolley back to the current position) and post back.

The motor looks perfect without anything loose or burnt with the opener housing opened. The logic board looks tight without removing the board and all connections were tight.

RE: Craftsman Garage Opener Clicks only and LED blinking 5 times

To verify the motor is good. I try to rotate the gear manually to back the trolley a few inches. I could not move the gear. It was stopped at the upper limit so I make the upper limit higher to allow the motor to move the trolley in the upper range. I plug back in the power and click the open/close remote button and same as before: clicks, LED starts to blink, motor does not turn.

I put a digital meter to measure the AC on the relay of the motor side (a white wire and a black wire). As soon as I plug back in the power, it is reading 120 V AC. Hitting the open/close remote button does not change the reading. That means the motor has power regardless of me hitting the open/close button?! I am puzzled.

The only other wire to the motor is a red wire which connects to the logic board connector. Anyone know anything about that wire.

I don't know what conclusion to draw. Bad motor or bad logic board. Anyone has a good suggestion to tell which is which? (Don?) Thanks.

RE: Craftsman Garage Opener Clicks only and LED blinking 5 times

My 1/2 HP Craftsman garage door opener stopped working the other day and gave me the "led blinking 5 times" code. As I was working on it, I also noticed that the motor would turn in the door open direction (up), but not the door close direction (down). After researching the problem a bit, I located a cold (loose) solder joint on the logic board that seemed to be the culprit.

The solder joint is behind/near the transformer on the back of the unit, and it appears to be where a relay attaches. This particular connection also seems to trace to the multi-wire plug that everything attaches to - and more specifically, the red lead that goes to the motor-start capacitor.

After removing the two screws that hold the logic board to the frame, I was able to swing the board around for better access. I cleaned off the questionable solder joint and re-soldered it. Voila, problem solved! The door goes up and down now just like it always has!

 photo LogicBoard.jpg

Here is a link that might be useful: Circuit Board Photo

This post was edited by zermatt on Wed, Aug 27, 14 at 19:49

RE: Craftsman Garage Opener Clicks only and LED blinking 5 times

@zermatt - Just created this account to tell you, You just saved me the trouble of buying and installing a new opener. Your beautiful and I love you, Thank You.

RE: Craftsman Garage Opener Clicks only and LED blinking 5 times

@Trevdo - I'm glad that I could help. I created this account just to reply to this thread because I was unable to find any good solutions elsewhere on the 'net. I hope that other people can benefit as well!

On a related note, now about 14 months later, I've got a 5 blink LED code again. I suspect there may be another bad solder joint, so I'll be pulling it apart again this weekend to inspect. Hopefully it's another simple fix!

RE: Craftsman Garage Opener Clicks only and LED blinking 5 times

First I'd like to praise zermatt for his great help and the terrific picture.

Next I'd like to add a few details that I discovered while doing this repair.

First, to test the motor, I slipped small nails into the socket that correspond to the red, blue and white wires. Using a cord with a switch and alligator clips, I supplied juice to raise (red) and lower (blue) the door. It worked in both directions so the suspicion fell heavily on the logic board.

With a continuity tester, I checked the current going from end to end on each ribbon. Sure enough, the open was in the exact same place as in the picture. But only by squinting REAL HARD was it possible to see the space under a ring of solder. A dab of flux and a touch with the soldering iron was all it took to restore continuity through the butt ugliest of solders.

Hope this helps.

This post was edited by WeinerWhiner on Sat, Oct 25, 14 at 21:12

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!

Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.

Learn more about in-text links on this page here