Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Craftsman remote/receiver problem 139.53648 SRT1

Posted by breathnach (My Page) on
Thu, Nov 15, 07 at 11:44

Craftsman Model # 139.53648 SRT1

Remotes and Receiver worked fine until recent re-wiring in garage. Now remotes work within the garage itself, but will not work outside. Wall button works properly.

Electrical connections look Ok. Changed batteries on remotes. Antenna wire hangs down from unit, looks Ok. Programmed and cleared codes numerous times. Please advise.


Follow-Up Postings:

 o
RE: Craftsman remote/receiver problem 139.53648 SRT1

Have you added anything electrical. Sometimes the most innocent thing will interfere with the receiver and cut your distance. Unplug anything new and try.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here