Return to the Garages/Workshops Forum | Post a Follow-Up

 o
craftsman garage door opener problem

Posted by kada (My Page) on
Sun, Nov 23, 08 at 1:34

I have a Sears Craftsman 1/2 HP opener. Model 139-18076.
Problem is the two remots no longer activate the door. Both the hard wire internal and wireless external key pad activate the door. have reset both remot units as directed and the small led light shows correct conectivity. Have replaced battery on both remot units as well. Any idea on what is now stopping the remot units from actualy activating the dor?

Many thanks, Karl.


Follow-Up Postings:

 o
RE: craftsman garage door opener problem

If you have the three button wall control check to see if it is in the vacation mode. This is indicated by flashing of the small light in the wall control. You can turn this function off by holding the lock button in for 3 seconds. I can't think of any other reason both your remotes would quit at the same time.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here