Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Craftsman 1/2 horsepower GDO

Posted by pdqwik (My Page) on
Sun, Oct 21, 07 at 22:42

Thanx to Don you are the man!!After reading 10 or 15 threads I was able to fix my model 139.53535srt.
What I had were two problems that occurred at the same time.My sending sensor stopped working because of corrosion at the sensor plug and my garage door went up and jammed the motor.All the info I needed to fix my GDO was contained in the posts I read and it was all downhill once I figured out what GDO meant.Just remember 10x's flashing overhead white lights is sensor problem and 5x's flashing green led light is motor overload problem.It really feels like money in my pocket. Thanks again.


Follow-Up Postings:

 o
RE: Craftsman 1/2 horsepower GDO

Thanks to you.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here