Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Chamberlin belt Drive opener issues

Posted by hudson-2000 (My Page) on
Sat, Oct 10, 09 at 14:36

I have installed new garage doors with some wood decore attached and everything seemed to still work ok but now I have very low range I can open the door when I pull up close but to close I have to stick remote outside of window I tried turning off power to everything around garage except for outlet for opener-no change. It is a 3 car garage and the single door seems to work ok.


Follow-Up Postings:

 o
RE: Chamberlin belt Drive opener issues

Try turning off your computer router.
We have had numerous problems with routers messing up the ability of the garage door opener to receive signals from the remotes.


 o
RE: Chamberlin belt Drive opener issues

Recently we installed new LiftMaster (Chamberlin) ops for a customer who within a week started experiencing the same issues as you. Turned out he had just installed video cameras which was interferring with the signal. He disconnected those and the openers worked fine.

Alexis


 o
RE: Chamberlin belt Drive opener issues

I installed a new chamberlin door opener in spring it worked flawlessly except it was hard to program it worked untill last week theonly way the remotes work if i have them in the garage and directly under the unit. i have tried every thing that there service center recommends with no change i have replaced the lodgic bd i hve added an out side anttenna. the service center still sayes interferance and want me to change freq at a cost of over $150.00 any help from any one would be nice thanks John


 o
RE: Chamberlin belt Drive opener issues

Limited range of your remote controls could be related to radio frequency interference that comes from something in your home or in the surrounding environment. Certain electrical devices can radiate interference; this could be almost anything that is plugged into an electrical outlet.

Please keep in mind that the device can be brand new, or can be an item that has been in use for quite a while. Also, the item may continue to function properly as far as you are able to tell. The only problem with the item may be that it has started to broadcast the interference, with no other symptoms noted.

Some devices are more likely to generate interference than others. This includes TV cable, cable amplifiers, surge protectors, fluorescent lights, battery charging devices (power tools, golf carts, etc.), anything that utilizes a timer (sprinkler systems, lights, alarm systems, etc.), and a myriad of others. If the problem seems sporadic, we can safely assume that the device responsible for the interference is only being operated during these times. Again, please keep in mind that the age of the device does not determine if it is capable of broadcasting unwanted interference. Any electrical device can be the source of the problem.

The first step is replacing the battery in your remote. If the range on your remote does not improve, remove the wall control wires from the overhead unit.

To isolate potential sources of interference, turn the circuit breaker off to the garage and plug the garage door opener into an extension cord from another room. If the range improves, then the interference is coming from a device in the garage. If no improvement is seen follow the same procedure, this time turning off the circuit breakers to your home, with the exception of the garage and test the remote controls. If improvement is noted, turn the circuit breakers back on, one by one, until the range problem resurfaces. This will allow you to narrow down what room the problem device is in. You will have to go from there to isolate it further, by unplugging and re-plugging the items in that room.

If you are unable to determine any source of interference, then the receiver logic board in the overhead unit will need to be replaced.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here