Return to the Garages/Workshops Forum | Post a Follow-Up

 o
craftsmen 1/2 horsepower garge door opener

Posted by ttomkat510 (My Page) on
Tue, Sep 11, 07 at 14:02

i have the craftsmen that has the three botton on the wall, light, door, lock. and the outside key pad. the unit worked fine then last week when i went to close it the the would go alittle then stop and go back up, it will only close if i hold the inside pad door botton. also the light flashes on the unit and the key pad. one of the sensor is green and the other is yellowish, any help???????


Follow-Up Postings:

 o
RE: craftsmen 1/2 horsepower garge door opener

Most likely the sensors in the doorway have been bumped so that they are no long pointed directly at each other. Tweak them and try again.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here