Return to the Garages/Workshops Forum | Post a Follow-Up

 o
garage door opener motor jumps but won't run

Posted by lou_nc (My Page) on
Wed, Aug 27, 08 at 23:55

My LiftMaster chain-drive opener quit working suddenly. I disconnected the trolley, took off the covers and watched. The lights come on, the unit will click and the motor will spin slightly (1/8 turn or less), then the unit stops instantly. If I press the button again it clicks. Press it again and it clicks, motor again turns slightly, and stops again, virtually instantly. I tried unplugging the unit, waiting a few minutes and replugging. No change.

Door is in the down position.
Trolley has been disengaged, garage door opens and closes smoothly, springs and alignment are good.
Gears are fine, I replaced gears and the sprocket shaft bearings about a year ago, all are good.

Any ideas?


Follow-Up Postings:

 o
RE: garage door opener motor jumps but won't run

Sounds like it could be a failing circuit board.

There should be a part# on the back of the machine that starts with 41A_ _ _ _ _ _ (and then 5-6 numbers after). The number may also end with a letter (i.e. A, 1D).

If you post the number I can cross reference it and see if the board is still available or if it is obsolete.

Oh! And I will forewarn you, if the machine has been deemed "obsolete" because it no longer meets UL code, and depending on what state you live it, if you call Chamberlain directly, you will only be meet with an iron clad wall of "Sorry. I can't help you." Stinks, but their hands are somewhat tied from that standpoint.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here