Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Craftsman GDO Stopped Working - no motor sound

Posted by grandmadeanna (My Page) on
Sun, Aug 2, 09 at 15:33

Yesterday when closing my GDO, it closed, but then reversed and stopped working. A neighbor helped me troubleshoot--sensors clear and working; power to unit OK; no obstructions under door; reset remotes and wall switch. Only clicking sound is heard when depressing controllers. No sound from motor trying to work though. Any clues?


Follow-Up Postings:

 o
RE: Craftsman GDO Stopped Working - no motor sound

Unplug the unit and then remove the logic board and check closely for burnt or missing traces on the printed circuit board. Check the area around the small transformer.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here