Return to the Garages/Workshops Forum | Post a Follow-Up

 o
craftsman 1/2 hp garage door opener

Posted by tbugs (My Page) on
Fri, Aug 25, 06 at 12:38

Small problem, opener works just fine, but the light wont go on when door is open and the sensors are triggered. Light does go on when either activated by switch on the control or when door goes up or down, just not when the door is open and the sensors are triggered. Used to work just fine, lost power and the problem has existed ever since. Have 2 openers 1 functions normal, and the other with this problem. Have reset and unplugged opener with no change. Traced the wires to sensors and all physically appears unfrayed. Any ideas / suggestions are appreciated.


Follow-Up Postings:

 o
RE: craftsman 1/2 hp garage door opener

Press and hold the light button on your wall control for 10 seconds. This toggles this feature off and on.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here