Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Sears Garage Door Opener will not program

Posted by russ66 (My Page) on
Thu, Jul 1, 10 at 11:14

My garage door opener no longer responds to either of my two remotes. The push button works fine. I have gone through the procedures to erase all codes and to reprogram the remote. The indicator light seems to respond properly but door will still not open.

This may have been caused when I tried to program what I thought was a universal remote, but apparently was not. (It was a Genie).


Follow-Up Postings:

 o
RE: Sears Garage Door Opener will not program

Try programming your opener like this.

Press and hold the button on the remote and then press and immediately release the smart/learn button.

If this doesn't work your logic board has failed.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here