Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Chamberlain Opener Motor Acting Screwy

Posted by mmichaelk (My Page) on
Sat, Jun 24, 06 at 22:32

I searched all the previous posts in this forum and Home Repair (189 posts) and couldn't find anything even close to the problem I'm having...

I had a Chamberlain Liftmaster 1/2hp opener (Model 2280) and sectional garage door installed almost 2 years ago. Occasionally the sensors got misaligned, but everything worked great until the other day. My wife pressed the button inside our house and the door opened, got about halfway up and stopped. She pressed the button again and the door went down about a foot, then went up about a foot and stopped. She tried this a couple more times with same results and then called me.

I crawled under and disengaged the door from the track. Checked the sensors, they're perfectly aligned and no blinking overhead lights. Tried the button again with the door disengaged from the track and the motor ran forward for two seconds, then reversed for two seconds and stopped. I then took the belt off. I watched the motor spin for two seconds one direction, then reverse itself for two seconds and shut off.

I've tried turning the up travel screw with no luck, same for down travel screw. (They're now back in the same position as when the problem first occurred.) I took the motor housing cover off and no gears appear to be broken, no wires are loose. I've even tried resetting the learn button (hey I'm desperate), but no luck. I also tried changing the down and up force with no change.

The problem occurs with the remotes as well as the switches inside the garage and inside the house. No one messed with the opener or tried to adjust any of the screws before the problem first occurred. The garage door moves freely whether you're pushing it up or pushing it down from the inside.

Any help would be appreciated. Thank you in advance.


Follow-Up Postings:

 o
RE: Chamberlain Opener Motor Acting Screwy

Okay, found a couple of posts that were sort of similar to my problem suggesting it might be a bad rpm sensor. Only problem is, my LED is NOT blinking the requisite five times. Mine blinks only once. But I'll try the replacing the rpm sensor anyway (unless someone thinks differently) and repost if that doesn't work.


 o
RE: Chamberlain Opener Motor Acting Screwy

I think something is going on other than the RPM sensor. Usually when it is bad the door will start down and then reverse to the full open position. I would check to make sure a spring hasn't broken and then I would try adjusting the 'up and down force'. The up force is not critical but the down force needs to be adjusted only enough for the door to close consistently. Extra down force affects the safety of the operation. They are both located on the back near where all those white wires go. Please let me know what you find.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here