Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Craftsman garage opener does not work, just hums

Posted by mrhsueh (My Page) on
Sat, Jun 25, 11 at 15:34

I have a Craftsman (1/2 hp) about 6 years old. It just stopped opening the garage door. I released the release latch and pressed the remote, it moved to open position. But, after that, everytime I press the remote button, it just hums. I checked the chain and it does not jam. I also checked the plastic white gear. It looks like new. I removed the chain and pressed the button, the motor does not run and it just hums. I do not know what else I should check before I go to buy a new opener. Thank you.


Follow-Up Postings:

 o
RE: Craftsman garage opener does not work, just hums

The start capacitor can cause the problem you describe.


 o
RE: Craftsman garage opener does not work, just hums

Thanks, don_1_2006.

After I replaced the start capacitor, the motor starts working. But I still cannot close the garage door. Everytime I pressed the remote button, it moves down several inches and then back to the open position. Any suggestion?


 o
RE: Craftsman garage opener does not work, just hums

If the main light is flashing 10 times when the door reverses it is a door sensor problem. Make sure they are pointed at one another and the small light on each one is lit and not flickering.

If this isn't the case, increase the down force just a little and try. This adjustment is on the rear of the motor unit near where all those white wires go.


 o
RE: Craftsman garage opener does not work, just hums

Thanks, Don.

After I increased the down force and it works fine now. You are a life saver.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here