Return to the Garages/Workshops Forum | Post a Follow-Up

 o
Garage Door Problems

Posted by donman (My Page) on
Wed, Jun 3, 09 at 14:42

Hi everyone,
I have a Genie Excelerator, its about three years old.
This thing has a mind of its own.
All the batteries are new in the remotes. The only way I can get the door to open is to first unplug the unit from the wall and then plug it back in... Then it works.

But after time I leave my house and try to open it again with either the remote or the wall unit it just wont work. I have to again un plug it and then plug it back in again and once again it will work fine. What the hell ???


Follow-Up Postings:

 o
RE: Garage Door Problems

I have a problem with my remot. The new garage door motor was installed 1 year ago. The ID numbers are:
IC2666A TX2028
Date: 11/05
139.18190
FCC ID: HBW2028
Do you have any suggestions? I already replace the battery
The door operate from the wall control. I don't have a wireless keypad.
Please help me ...
Thank you :)


 o
RE: Garage Door Problems

I CHANGED THE BATTERY IN THE REMOTE TO THE GARAGE DOOR OPENER, NOW KEYPAD WILL NOT WORK NOR DOES THE OTHER REMOTE. I HAVE TRIED TO REPROGRAM THEM BUT NOTHING WORKS EXCEPT THE REMOTE. WHAT HAPPENED WHEN I CHANGED THE BATTERY?????????


 o
RE: Garage Door Problems

The first thing to do is undo the last thing you did. In this case remove the battery from the remote. The switch may be stuck in the on position and causing your problem. On the rear of the motor unit just to the left is a small light that normally flickers randomly. If this flickers rapidly then there is an interference. Check this with the battery in and out of that remote. Post back with the results and I will try to help. By the by, posting in all caps is a faux pas. Nor really important but just to let you know.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here