Return to the Garages/Workshops Forum | Post a Follow-Up

 o
1996 Craftsman 139.53647SRT1 stopped working!

Posted by gilbert424 (My Page) on
Thu, May 17, 12 at 20:38

what does it mean when the green receiver light blincks constantly.


Follow-Up Postings:

 o
RE: 1996 Craftsman 139.53647SRT1 stopped working!

If it is blinking rapidly it is receiving a signal. If it is blinking randomly it is normal.


 o
RE: 1996 Craftsman 139.53647SRT1 stopped working!

It blinks 5 times stops for 3 secs and blinks 5 times again. Pushing the open/close button on the wall controller gives us a clicking sound, but no response. Using the remote doesn't produce even a clicking sound. Apparently it's not recieving a signal? We have 2 door openers so I saw what you meant about blinking randomly / recieving signal. Thanks for your quick response and help!


 o
RE: 1996 Craftsman 139.53647SRT1 stopped working!

Oops I gave you the wrong information. The code that LED is sending is "RPM sensor or motor overload." Mos commonly when this happens the door has traveled too far in the up direction and the trolley has jammed against the bolt just in front of the motor housing. If this is the case you can loosen the chain until the stress is removed from the chain and then the motor should run the door down. While the door is down locate the 'up limit' on the side of the motor unit and turn the control 2 full turns in the opposite direction of the arrow printed on the cover. Now tighten the chain.


 o
RE: 1996 Craftsman 139.53647SRT1 stopped working!

Thanks for that info, it gaves us more to go on in diagnosing our problem.
The chain is clear. We noticed while checking the chain an electical buzzing sound when you touch or tap the black box on the opposite side of the limit switches. Also, light bulbs will not come on. Any ideas?


 o
RE: 1996 Craftsman 139.53647SRT1 stopped working!

Is the "black box" you refer to a round cylinder about 5 inches long with 4 wires going to it?


 o
RE: 1996 Craftsman 139.53647SRT1 stopped working!

No, it's square with bottom right corner missing. It says DANGER and has 2 diagrams I think showing "how to" and "how NOT to" open the unit safely. It says not to use higher than 75 watt bulb and has a triangle with an electric bolt in it.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garages/Workshops Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here